在安装beryl下雪插件时出现这个错误(已解决)

为当前最终发行版之前的所有版本提供支持
回复
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

在安装beryl下雪插件时出现这个错误(已解决)

#1

帖子 cheno » 2007-05-30 14:11

代码: 全选

cheno@cheno-desktop:~$ sudo apt-get install beryl-plugins-unsupported
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成      
下列【新】软件包将被安装:
  beryl-plugins-unsupported
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/81.7kB 的软件包。
解压缩后会消耗掉 270kB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 127051 个文件和目录。)
正在解压缩 beryl-plugins-unsupported (从 .../beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb (--unpack)时出错:
 正试图覆盖“/usr/lib/beryl/libtext.so”,它属于软件包 beryl-plugins
在处理时有错误发生:
 /var/cache/apt/archives/beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
cheno@cheno-desktop:~$ 
到底是怎么回事呢?

sudo apt-get install -f 也没用
上次由 cheno 在 2007-06-06 12:05,总共编辑 1 次。
感受Ubuntu!
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#2

帖子 cheno » 2007-05-30 16:57

没人知道 吗?
感受Ubuntu!
cjkcjk
帖子: 28
注册时间: 2007-05-29 21:55
送出感谢: 0
接收感谢: 0

Re: 在安装beryl下雪插件时出现这个错误

#3

帖子 cjkcjk » 2007-06-06 10:56

cheno 写了:

代码: 全选

cheno@cheno-desktop:~$ sudo apt-get install beryl-plugins-unsupported
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成      
下列【新】软件包将被安装:
  beryl-plugins-unsupported
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/81.7kB 的软件包。
解压缩后会消耗掉 270kB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 127051 个文件和目录。)
正在解压缩 beryl-plugins-unsupported (从 .../beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb (--unpack)时出错:
 正试图覆盖“/usr/lib/beryl/libtext.so”,它属于软件包 beryl-plugins
在处理时有错误发生:
 /var/cache/apt/archives/beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
cheno@cheno-desktop:~$ 
到底是怎么回事呢?

sudo apt-get install -f 也没用
我也是这个问题阿,正等待高手来解决,关注中。。。。。。。。。。。。。。。。。。。。。
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#4

帖子 cheno » 2007-06-06 11:58

我现在可以了~~你把beryl-manager不要设为开机启动,就是不用beryl特效,再试试看行不行
感受Ubuntu!
cjkcjk
帖子: 28
注册时间: 2007-05-29 21:55
送出感谢: 0
接收感谢: 0

#5

帖子 cjkcjk » 2007-06-06 20:07

cheno 写了:我现在可以了~~你把beryl-manager不要设为开机启动,就是不用beryl特效,再试试看行不行
我的还是不行,我把betyl-manager 在会话里删了,再重启,选gnome,在sudo apt-get -f install,还是不行,不知为什

么?????????????
头像
wfplovexh
帖子: 58
注册时间: 2007-05-17 17:34
送出感谢: 0
接收感谢: 0

#6

帖子 wfplovexh » 2007-06-20 14:40

你的beryl是什么版本的阿,是不是依赖关系没有解决好,我的就没事:

xiaop@xiaop-laptop:~$ sudo apt-get install beryl-plugins-unsupported
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
The following packages were automatically installed and are no longer required:
libsilc-1.0-2 tcl8.4 tk8.4
使用 'apt-get autoremove' 来删除它们。
将会安装下列额外的软件包:
beryl-plugins-unsupported-data
下列【新】软件包将被安装:
beryl-plugins-unsupported beryl-plugins-unsupported-data
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。
需要下载 106kB 的软件包。
解压缩后会消耗掉 549kB 的额外空间。
您希望继续执行吗?[Y/n]y
获取:1 http://download.tuxfamily.org feisty/eyecandy beryl-plugins-unsupported-data 0.3.0+git20070323~3v1ubuntu4 [59.9kB]
获取:2 http://download.tuxfamily.org feisty/eyecandy beryl-plugins-unsupported 0.3.0+git20070323~3v1ubuntu4 [46.1kB]
下载 106kB,耗时 4s (26.0kB/s)
选中了曾被取消选择的软件包 beryl-plugins-unsupported-data。
(正在读取数据库 ... 系统当前总共安装有 145395 个文件和目录。)
正在解压缩 beryl-plugins-unsupported-data (从 .../beryl-plugins-unsupported-data_0.3.0+git20070323~3v1ubuntu4_i386.deb) ...
选中了曾被取消选择的软件包 beryl-plugins-unsupported。
正在解压缩 beryl-plugins-unsupported (从 .../beryl-plugins-unsupported_0.3.0+git20070323~3v1ubuntu4_i386.deb) ...
正在设置 beryl-plugins-unsupported (0.3.0+git20070323~3v1ubuntu4) ...
正在设置 beryl-plugins-unsupported-data (0.3.0+git20070323~3v1ubuntu4) ...

将http://download.tuxfamily.org 添加到源里试试看
回复

回到 “老旧版本支持”