新人求救!新立得打不开!!

为当前最终发行版之前的所有版本提供支持
回复
goodsheng
帖子: 6
注册时间: 2007-05-30 8:40
送出感谢: 0
接收感谢: 0
联系:

新人求救!新立得打不开!!

#1

帖子 goodsheng » 2007-05-30 18:57

在打开新立得时提示:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

于是在命令模式下切换到高级权限用户执行dpkg --configure -a之后发现是flash的播放插件没下载完成,
但由于网速原因,一直无法连接!!!之后我就自己下载了install_flash_player_9_linux.tar.gz,但用
tar -zxvf install_flash_player_9_linux.tar.gz命令安装时提示无法打开!!

我是ubuntu新手,对这是手足无措了!!

各位大虾帮帮忙阿!!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-05-30 19:35

tar xvf install_flash_player_9_linux.tar.gz
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
goodsheng
帖子: 6
注册时间: 2007-05-30 8:40
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 goodsheng » 2007-05-30 21:53

不行阿 ~~~出现了下面的 提示:

tar: install_flash_player_9_linux.tar.gz:无法 open: No such file or directory
tar: 错误不可恢复:现在退出
goodsheng
帖子: 6
注册时间: 2007-05-30 8:40
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 goodsheng » 2007-05-30 22:14

各位大虾~帮帮忙阿 !~
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 wjs272 » 2007-05-30 22:44

换掉源
头像
woainba15
帖子: 833
注册时间: 2006-11-11 17:14
来自: 浙江宁波
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 woainba15 » 2007-05-30 22:50

没遇到过!
时间过得快啊!
goodsheng
帖子: 6
注册时间: 2007-05-30 8:40
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 goodsheng » 2007-05-30 23:21

还是不行!

我原来是用 上海交大的源现在改为了 欧洲官方源!

问题和原来一样阿!!
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 juanzhewudi » 2007-05-30 23:36

goodsheng 写了:不行阿 ~~~出现了下面的 提示:

tar: install_flash_player_9_linux.tar.gz:无法 open: No such file or directory
tar: 错误不可恢复:现在退出
路径,切换到你保存install_flash******.tar.gz的目录里面执行...
goodsheng
帖子: 6
注册时间: 2007-05-30 8:40
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 goodsheng » 2007-05-31 0:15

谢谢大家的 帮忙拉!!

flash插件安装好了 !!

但是还是不能打开 新利得 阿!提示和原来的

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

一样!!
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zhan » 2007-05-31 0:30

sudo dpkg --configure -a

看他不是提示了么?
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
回复

回到 “老旧版本支持”