当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ubuntu 5.10出错。
帖子发表于 : 2005-11-08 22:18 

注册: 2005-11-08 22:16
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
输入loadlin vmlinuz root=/dev/ram initrd=initrd.gz ramdisk_size=20000 devfs=mount.dall

后出错:
Uncompressing linux...
invalid compressed format(err=2)
system halted

然后死机


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-08 22:19 
头像

注册: 2005-06-21 20:24
帖子: 715
地址: 甘肃
送出感谢: 0 次
接收感谢: 0 次
应该输入
vmlinuz /vmlinuz root=/dev/ram ramdisk_size=20000 devfs=mount,dall
initrd /initrd.gz


_________________
ubuntu 6.06
我是初学者 大家多多关照


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-08 22:20 
头像

注册: 2005-06-21 20:24
帖子: 715
地址: 甘肃
送出感谢: 0 次
接收感谢: 0 次
我是这么想的不一定对
试一下吧


_________________
ubuntu 6.06
我是初学者 大家多多关照


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-08 22:24 

注册: 2005-11-08 22:16
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
刚试过了,无此命令...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-08 23:13 

注册: 2005-10-17 20:53
帖子: 186
送出感谢: 0 次
接收感谢: 0 次
指令看来没问题,是不是下载了错误的vmlinuz和initrd.gz?? net-install? hdmedia install?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装ubuntu 5.10出错。
帖子发表于 : 2005-11-09 0:54 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
zard 写道:
输入loadlin vmlinuz root=/dev/ram initrd=initrd.gz ramdisk_size=20000 devfs=mount.dall

把initrd.gz解压出来,用解压出来的文件名替换掉initrd.gz试试.最后是mount,dall
是逗号.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-09 0:57 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
dongmh 写道:
应该输入
vmlinuz /vmlinuz root=/dev/ram ramdisk_size=20000 devfs=mount,dall
initrd /initrd.gz

是用grub for dos安装时所用的,楼主用的loadin.并且vmlinuz要换成kernel.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-11-10 11:45 

注册: 2005-11-08 22:16
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
已经安装成功了。用loadlin命令安装的。

出错的原因是vmlinuz和initrd.gz两个文件不完整。

不知什么原因,用flashget和直接下载的文件大小不一样。

前两次是直接下载的(目标另存为),安装出错。

最后用flashget拖下来的,比较顺利就安装成功了。

安装过程中,我选择了下载语言支持,结果进不去xwindow,

重新安装,不下载语言支持,顺利进入xwindow。

为什么?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译