编译在ubuntu下面内核,装libncurses的时候,为什么说没有libc-dev呢,装了交叉编译了啊?

为当前最终发行版之前的所有版本提供支持
回复
flyinsea
帖子: 8
注册时间: 2006-08-02 10:17
送出感谢: 0
接收感谢: 0

编译在ubuntu下面内核,装libncurses的时候,为什么说没有libc-dev呢,装了交叉编译了啊?

#1

帖子 flyinsea » 2007-06-01 14:10

编译在ubuntu下面内核,装libncurses的时候,提示说没有libc-dev呢
我是装了交叉编译环境的 2.95.3啊,这个应该就有了吧,
另外这个要去哪里down一个呢?

请指教谢谢
flyinsea
帖子: 8
注册时间: 2006-08-02 10:17
送出感谢: 0
接收感谢: 0

#2

帖子 flyinsea » 2007-06-01 16:41

没有知道的朋友吗?
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#3

帖子 millenniumdark » 2007-08-11 23:03

:arrow: 安裝配置
chyy
帖子: 19
注册时间: 2007-06-14 12:18
送出感谢: 0
接收感谢: 0

#4

帖子 chyy » 2007-08-12 21:42

如果装上Ncurses,用make menuconfig还是提示出错,你用make config 或make xconfig试试看

回复

回到 “老旧版本支持”