当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]一些程序安装了无法运行,求助!
帖子发表于 : 2005-11-09 16:14 

注册: 2005-11-09 16:01
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
刚装了ubuntu,一切还好,只是adob reader和lumaqq安装了之后却无法运行,前者露了个面就没影子了,后者只听见硬盘动了几下。firefox1.5无法安装,复制到1。7的文件夹内后似乎和前两者动静差不多。

还有就是openoffice2。0打开excel表格的时候中文显示不全,不知道怎么设置?还是先天性的残缺?另外,字体也太难看了一点。

各位能帮忙解释一下吗?

谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-09 16:20 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
如果你是按站上的方法安装的scim,修改你的scim加载脚本
/etc/X11/Xsession.d/95xinput

改成:
代码:
export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="[color=red]xim[/color]" ; scim -d


可以解决adobe reader和firefox1.5.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


最后由 catinsnow 编辑于 2005-11-09 16:21,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-09 16:20 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
java安装了吗。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-09 16:25 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
引用:
还有就是openoffice2。0打开excel表格的时候中文显示不全,不知道怎么设置?还是先天性的残缺?另外,字体也太难看了一点。

可能linux下没有对应的字体.你可以从windows拷个simsun字体,对应widows下常用的宋体,其它字体也可以用此法.或openoffice设置里有个字体代换,设一下试试.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译