[问题]打开新立德软件管理器出错

为当前最终发行版之前的所有版本提供支持
回复
六翼拉菲尔
帖子: 163
注册时间: 2007-05-12 0:05
送出感谢: 0
接收感谢: 0

[问题]打开新立德软件管理器出错

#1

帖子 六翼拉菲尔 » 2007-06-02 0:38

代码: 全选

E: Dynamic MMap ran out of room
E: 处理 snort-pgsql (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/http.us.debian.org_debian_dists_etch_main_binary-i386_Packages
E: 无法解析或打开软件包列表或状态文件。
E: _cache->open() failed, please report.

W: Duplicate sources.list entry http://archive.ubuntu.com feisty-updates/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com feisty-updates/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-updates_restricted_binary-i386_Packages)
这个 我看这个意思好像是有文件读取错误了 不知道该怎么解决 ?

运行安全更新的时候还出现了一下错误提示

代码: 全选

不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'W:Duplicate sources.list entry http://archive.ubuntu.com feisty-updates/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-updates_main_binary-i386_Packages), W:Duplicate sources.list entry http://archive.ubuntu.com feisty-updates/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-updates_restricted_binary-i386_Packages), E:Dynamic MMap ran out of room, E:处理 snort-pgsql (NewVersion1)时出错, E:Problem with MergeList /var/lib/apt/lists/http.us.debian.org_debian_dists_etch_main_binary-i386_Packages, E:无法解析或打开软件包的列表或是状态文件。'
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-06-02 10:08

好像是前些天置顶过的帖子中描述的情形,有行ubuntu-cn的源有问题,把它注释掉就行了。
你找找看看吧。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#3

帖子 wattwang » 2007-06-02 13:50

你是用代理的吗?
六翼拉菲尔
帖子: 163
注册时间: 2007-05-12 0:05
送出感谢: 0
接收感谢: 0

#4

帖子 六翼拉菲尔 » 2007-06-06 18:47

我用的不是代理 在一次安装安全更新的时候他要求我重新起动 然后我手动重启 好像重启的时候没有关闭掉安全更新 然后重启以后就出现这个问题了 我看着好象是那个文件读取错误了吧 我刚去置顶翻了一下 好像没有关于这方面的信息 之有什么添加源之类的
z_htao
帖子: 11
注册时间: 2007-03-25 14:04
送出感谢: 0
接收感谢: 0

#5

帖子 z_htao » 2007-11-05 10:29

2楼正解!!!!!
换源后正常!!!谢谢!!!
回复

回到 “老旧版本支持”