软件安装的问题

为当前最终发行版之前的所有版本提供支持
回复
xiongdiqings
帖子: 102
注册时间: 2007-05-21 17:28
送出感谢: 0
接收感谢: 0

软件安装的问题

#1

帖子 xiongdiqings » 2007-06-02 12:48

我在网上下了个这样的东西:install_flash_player_9_linux.tar.gz 可惜我不知道要怎么安装呀? 谁科呀教我?
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

Re: 软件安装的问题

#2

帖子 jupengfei » 2007-06-02 12:55

xiongdiqings 写了:我在网上下了个这样的东西:install_flash_player_9_linux.tar.gz 可惜我不知道要怎么安装呀? 谁科呀教我?


代码: 全选

sudo tar zxvf install*.tar.gz
cd install*

sudo ./install.


只是给你举个例子,你自己根据情况装
图片
我也喜欢蓝妹妹......
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#3

帖子 wattwang » 2007-06-02 13:46

解压看里面的说明
头像
anick
帖子: 125
注册时间: 2006-06-06 11:14
来自: 四川成都
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 anick » 2007-06-02 13:48

你下deb包阿,安装方便

另外,装7.04吧,里面默认的firefox就是2.0,而且可以直接安装flash插件,不用这么麻烦了
xiongdiqings
帖子: 102
注册时间: 2007-05-21 17:28
送出感谢: 0
接收感谢: 0

#5

帖子 xiongdiqings » 2007-06-02 17:20

呵呵,谢谢各位,弄好了
我看里面的说明的,硬着头皮看懂了哪些E文,看来还要好好学英语呀
回复

回到 “老旧版本支持”