出错了,无法更新,无法使用新立得和添加/删除

为当前最终发行版之前的所有版本提供支持
回复
bpingshui
帖子: 9
注册时间: 2007-05-10 14:30
送出感谢: 0
接收感谢: 0

出错了,无法更新,无法使用新立得和添加/删除

#1

帖子 bpingshui » 2007-06-02 17:08

更新提示:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
在卸载winne过程中重新启动了,让后出错了,无法更新,无法使用新立得,也无法添加删除程序了
bpingshui
帖子: 9
注册时间: 2007-05-10 14:30
送出感谢: 0
接收感谢: 0

#2

帖子 bpingshui » 2007-06-02 17:12

有没有高手指点指点阿,我刚用ubuntu。。。。
bpingshui
帖子: 9
注册时间: 2007-05-10 14:30
送出感谢: 0
接收感谢: 0

#3

帖子 bpingshui » 2007-06-02 17:13

有没有高手指点指点阿,我刚用ubuntu。。。。
bpingshui
帖子: 9
注册时间: 2007-05-10 14:30
送出感谢: 0
接收感谢: 0

#4

帖子 bpingshui » 2007-06-02 17:32

自己解决了,哈哈,如果有跟我一样问题的玩家,最好看看ubuntu的帮助
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#5

帖子 Element » 2007-06-02 18:27

自力更生,赞一个
其实提示信息也说了:dpkg --configure -a
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”