[问题]如何删除这几个软件包~~~~(在线急等)!

为当前最终发行版之前的所有版本提供支持
回复
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

[问题]如何删除这几个软件包~~~~(在线急等)!

#1

帖子 why_790721 » 2007-06-02 19:10

安装了几个软件包后,系统提示有错误,于是就用新立得删除,但是却提示我要删除很多的系统软件包。我该怎么办?
附件
Screenshot.png
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#2

帖子 tommy007 » 2007-06-02 19:14

你明显删错了吧。你都把libgtk2都圈上了你就不怕不能进gnome?
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#3

帖子 why_790721 » 2007-06-02 19:20

不是我想删,而是我选中一个其他的系统自己就都给选上了!
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#4

帖子 tommy007 » 2007-06-02 19:27

那一般来说如果是按照原样删除是不会牵扯到系统包的呀。你动了哪个包?
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: [问题]如何删除这几个软件包~~~~(在线急等)!

#5

帖子 stlxv » 2007-06-02 21:59

why_790721 写了:安装了几个软件包后,系统提示有错误,于是就用新立得删除,但是却提示我要删除很多的系统软件包。我该怎么办?
点“标记”
PHP是最好的语言!不服来战!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-06-02 21:59

libgtk2你删了所有gnome软件都不能用了
PHP是最好的语言!不服来战!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-06-02 22:06

说明是什么软件先
● 鸣学
回复

回到 “老旧版本支持”