当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装xubuntu的错误提示,请帮我看看怎么解决!
帖子发表于 : 2007-06-03 16:57 

注册: 2006-10-17 17:28
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
安装xubuntu的错误提示,请帮我看看怎么解决!

(update-desktop-database:5421): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing kdebase-bin (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of kdesktop:
kdesktop depends on kdebase-bin (= 4:3.5.6-0ubuntu20.1); however:
Package kdebase-bin is not configured yet.
dpkg: error processing kdesktop (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdebase-kio-plugins:
kdebase-kio-plugins depends on kdesktop; however:
Package kdesktop is not configured yet.
dpkg: error processing kdebase-kio-plugins (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of amarok:
amarok depends on kdebase-kio-plugins; however:
Package kdebase-kio-plugins is not configured yet.
dpkg: error processing amarok (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of amarok-xine:
amarok-xine depends on amarok (= 2:1.4.5-0ubuntu7); however:
Package amarok is not configured yet.
amarok-xine depends on amarok; however:
Package amarok is not configured yet.
dpkg: error processing amarok-xine (--configure):
dependency problems - leaving unconfigured
Setting up artsbuilder (3.5.6-0ubuntu4) ...

(update-desktop-database:5445): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing artsbuilder (--configure):
subprocess post-installation script returned error exit status 139
Setting up gnumeric-common (1.7.8-0ubuntu1) ...

(update-desktop-database:5452): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing gnumeric-common (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of gnumeric-gtk:
gnumeric-gtk depends on gnumeric-common (= 1.7.8-0ubuntu1); however:
Package gnumeric-common is not configured yet.
dpkg: error processing gnumeric-gtk (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of krec:
krec depends on artsbuilder (>= 4:3.5.5-1); however:
Package artsbuilder is not configured yet.
dpkg: error processing krec (--configure):
dependency problems - leaving unconfigured
Setting up libexo-0.3-0 (0.3.2-0ubuntu2) ...

(update-desktop-database:5457): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing libexo-0.3-0 (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of libthunar-vfs-1-2:
libthunar-vfs-1-2 depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
dpkg: error processing libthunar-vfs-1-2 (--configure):
dependency problems - leaving unconfigured
Setting up mousepad (0.2.12-0ubuntu1) ...

(update-desktop-database:5463): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing mousepad (--configure):
subprocess post-installation script returned error exit status 139
Setting up orage (4.4.0-0ubuntu1) ...

(update-desktop-database:5470): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing orage (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of python-exo:
python-exo depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
dpkg: error processing python-exo (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of thunar:
thunar depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
thunar depends on libthunar-vfs-1-2; however:
Package libthunar-vfs-1-2 is not configured yet.
dpkg: error processing thunar (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of thunar-archive-plugin:
thunar-archive-plugin depends on thunar (>= 0.4.0); however:
Package thunar is not configured yet.
dpkg: error processing thunar-archive-plugin (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of thunar-media-tags-plugin:
thunar-media-tags-plugin depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
thunar-media-tags-plugin depends on libthunar-vfs-1-2; however:
Package libthunar-vfs-1-2 is not configured yet.
thunar-media-tags-plugin depends on thunar; however:
Package thunar is not configured yet.
dpkg: error processing thunar-media-tags-plugin (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of thunar-volman-plugin:
thunar-volman-plugin depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
thunar-volman-plugin depends on libthunar-vfs-1-2; however:
Package libthunar-vfs-1-2 is not configured yet.
dpkg: error processing thunar-volman-plugin (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of xfburn:
xfburn depends on libexo-0.3-0 (>= 0.3.1.8); however:
Package libexo-0.3-0 is not configured yet.
xfburn depends on libthunar-vfs-1-2; however:
Package libthunar-vfs-1-2 is not configured yet.
dpkg: error processing xfburn (--configure):
dependency problems - leaving unconfigured
Setting up xfce4-appfinder (4.4.0-0ubuntu1) ...

(update-desktop-database:5476): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing xfce4-appfinder (--configure):
subprocess post-installation script returned error exit status 139
Setting up xfce4-mcs-manager (4.4.0-0ubuntu1) ...

(update-desktop-database:5482): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing xfce4-mcs-manager (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of xfce4-mcs-plugins:
xfce4-mcs-plugins depends on xfce4-mcs-manager (>= 4.3.99.1); however:
Package xfce4-mcs-manager is not configured yet.
dpkg: error processing xfce4-mcs-plugins (--configure):
dependency problems - leaving unconfigured
Setting up xfce4-mixer (4.4.0-0ubuntu1) ...

(update-desktop-database:5489): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing xfce4-mixer (--configure):
subprocess post-installation script returned error exit status 139
Setting up xfce4-session (4.4.0-0ubuntu3) ...

(update-desktop-database:5497): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing xfce4-session (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of xfce4-terminal:
xfce4-terminal depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
dpkg: error processing xfce4-terminal (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of xfce4-verve-plugin:
xfce4-verve-plugin depends on libexo-0.3-0 (>= 0.3.1.12svn+r24487); however:
Package libexo-0.3-0 is not configured yet.
dpkg: error processing xfce4-verve-plugin (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of xfdesktop4:
xfdesktop4 depends on libexo-0.3-0 (>= 0.3.2); however:
Package libexo-0.3-0 is not configured yet.
xfdesktop4 depends on libthunar-vfs-1-2; however:
Package libthunar-vfs-1-2 is not configured yet.
xfdesktop4 depends on xfce4-mcs-manager; however:
Package xfce4-mcs-manager is not configured yet.
dpkg: error processing xfdesktop4 (--configure):
dependency problems - leaving unconfigured
Setting up xfprint4 (4.4.0-0ubuntu1) ...

(update-desktop-database:5504): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing xfprint4 (--configure):
subprocess post-installation script returned error exit status 139
Setting up xfwm4 (4.4.0-0ubuntu2) ...

(update-desktop-database:5513): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg: error processing xfwm4 (--configure):
subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of xfwm4-themes:
xfwm4-themes depends on xfwm4 (>= 4.3.99.2); however:
Package xfwm4 is not configured yet.
dpkg: error processing xfwm4-themes (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
kdebase-bin
kdesktop
kdebase-kio-plugins
amarok
amarok-xine
artsbuilder
gnumeric-common
gnumeric-gtk
krec
libexo-0.3-0
libthunar-vfs-1-2
mousepad
orage
python-exo
thunar
thunar-archive-plugin
thunar-media-tags-plugin
thunar-volman-plugin
xfburn
xfce4-appfinder
xfce4-mcs-manager
xfce4-mcs-plugins
xfce4-mixer
xfce4-session
xfce4-terminal
xfce4-verve-plugin
xfdesktop4
xfprint4
xfwm4
xfwm4-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)
astro@astro-ubuntu:~$


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-03 10:14 
头像

注册: 2006-05-13 18:33
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
nobody ? i dont know


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译