[已解决]我在安装maya7.0的时候,最后运行时出现Segmentation fault错误,怎么处理呢?

为当前最终发行版之前的所有版本提供支持
回复
cwnet
帖子: 14
注册时间: 2005-10-26 13:25
送出感谢: 0
接收感谢: 0
联系:

[已解决]我在安装maya7.0的时候,最后运行时出现Segmentation fault错误,怎么处理呢?

#1

帖子 cwnet » 2005-11-10 8:29

我是将aw.dat这个文件复制到/var/flexlm下面了,如果不复制,系统就提示我没有找到注册文件。复制之后运行又出现Segmentation fault(段错误)信息,究竟是怎么回事呢?另外,那个aw.dat文件需不需要修改呢?尤其是里面的那个hostid信息。
上次由 cwnet 在 2005-11-10 11:19,总共编辑 1 次。
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-11-10 8:48

如果出现段错误,试试删除 scim-gtk2-immodule
cwnet
帖子: 14
注册时间: 2005-10-26 13:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cwnet » 2005-11-10 10:01

scim我用的是1.4版本也不行吗?
cwnet
帖子: 14
注册时间: 2005-10-26 13:25
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cwnet » 2005-11-10 10:55

我刚才用sudo apt-get remove scim-gtk2-immodule命令,结果系统显示没有安装这个模块
奇怪的是,我将aw.dat复制到/var/flexlm/后如果不修改他的内容,运行maya时系统显示Segmentation fault(段错误),如果用getid查找到hostid后替换aw.dat文件中的your_host部分,则提示无法找到license文件。
这是我的修改前的aw.dat文件:

代码: 全选

FEATURE MayaUnltd sgiawd 7.000 permanent uncounted 0 \
        HOSTID=your_host

这是修改后的:

代码: 全选

FEATURE MayaUnltd sgiawd 7.000 permanent uncounted 0 \
        HOSTID=00105cba3cea

是不是我的aw.dat文件有问题呢?谁有好用的aw.dat文件,能不能给我一份呢?
cwnet
帖子: 14
注册时间: 2005-10-26 13:25
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 cwnet » 2005-11-10 20:39

这个问题我已经解决了,写了一个小结:
http://forum.ubuntu.org.cn/about5819.html
有同样问题的可以看看。
回复

回到 “老旧版本支持”