当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]硬盘安装问题
帖子发表于 : 2005-05-19 20:46 

注册: 2005-05-19 12:50
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
下载了这个 ubuntu-5.04-install-i386.iso
按照用户手册上的介绍方法和下载地址,把loadlin vmlinuz initrd.gz和镜像文件放在
c盘(fat32)根目录,dos启动用loadin vmlinuz root=/dev/ram initrd=initrd.gz ramdisk_size=20000 devfs=mount,dall
安装开始,选好地区和语言,开始搜索安装镜像,结果搜索到22%就卡死在那里,等了8分钟左右自动跳回区域和语言选择,如此循环。
莫名其妙,新手求解,高手帮忙啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-05-19 20:53 

注册: 2005-05-12 10:08
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
你先好好看完我的贴,你就不用问了!!!!! :!:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-05-19 20:56 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
还有,如果你有2000/xp的系统,建议用grldr而不是dos来启动,会简单些.
帮助里也有的.


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-05-19 20:59 

注册: 2005-05-19 12:50
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
二位高手,问题在哪呢?还是不清楚,偶太弱了
试试grub先


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-05-23 21:54 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
奇怪,我在WIN2K3下用这方法安装了好多次都没出现问题。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-05-25 14:15 
头像

注册: 2005-05-23 23:43
帖子: 74
地址: 网络的那一端
送出感谢: 0 次
接收感谢: 0 次
我的没有这样的问题啊!?奇怪!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译