忽然上不了网了,局域网,求救。

为当前最终发行版之前的所有版本提供支持
回复
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

忽然上不了网了,局域网,求救。

#1

帖子 IfI » 2007-06-05 12:34

我是局域网通过路由器上校园网。

前两天还好好的,昨天开始忽然连不上网,无法通过dhcp自动获取ip了,貌似。

ping 网关的时候提示 network is unreachable

手动配置ip也不管用

ifconfig /all 提示 /all:获取接口信息时发生错误:device not found

手动配置ip后可以ping通自己,但是ping不通网关和局域网上其他地址。

from 192.168.1.101(我配置的ip) icmp_seq=x destination host unreachable.

在windows中完全正常。可以获取ip,可以上网。
问题出在哪里啊?
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2007-06-05 12:49

估计是受到ARP欺骗攻击了,重新启动试试吧
ygf
帖子: 458
注册时间: 2006-11-27 12:25
送出感谢: 0
接收感谢: 0

#3

帖子 ygf » 2007-06-05 12:53

是不是装了防火墙?有没有安装或卸载什么软件?有没有更改过iptable等的配置?
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#4

帖子 IfI » 2007-06-05 14:39

drivel 写了:估计是受到ARP欺骗攻击了,重新启动试试吧


应该不是的,我重启好几次了……网卡也禁用启用好几次了
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#5

帖子 IfI » 2007-06-05 14:41

ygf 写了:是不是装了防火墙?有没有安装或卸载什么软件?有没有更改过iptable等的配置?


什么都没动过。最多是mplayer设置改变了一下……
锋之恋歌
帖子: 23
注册时间: 2007-06-05 14:35
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 锋之恋歌 » 2007-06-05 16:10

我的是一设置为静态IP网络连接就没有了,有线和无线网络都是如此!不知为何!难道是设置静态ip默认为ip6了吗!
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#7

帖子 IfI » 2007-06-05 21:47

见鬼,晚上回来又能上网了。
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#8

帖子 IfI » 2007-06-06 12:36

见鬼,中午回来又不能上网了。
rainytooo
帖子: 52
注册时间: 2006-12-30 7:44
送出感谢: 0
接收感谢: 0

#9

帖子 rainytooo » 2007-06-06 13:02

:D :D :D
头像
datafly
帖子: 117
注册时间: 2005-12-12 19:10
来自: 山西左权
送出感谢: 2 次
接收感谢: 1 次
联系:

#10

帖子 datafly » 2007-06-19 17:32

用nbtscan找一下你的网段,然后用arp -a看看的你的网关是那里。如果不是正常的,就可以通过机器名找那个人。俺在公司就这么干滴!
回复

回到 “老旧版本支持”