当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]插了耳机,笔记本的音箱还有发音的?
帖子发表于 : 2007-06-05 20:09 

注册: 2007-04-27 16:29
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
插了耳机,笔记本的音箱还有发音的? 请问是什么原因


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-05 20:12 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
没办法,手动关闭吧


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-05 20:23 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
有时感觉是因为耳机没有插好 :shock:


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-05 21:41 

注册: 2007-04-27 16:29
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
音箱是笔记本里面的。在XP里插上耳机,音箱就不响的了。但是ubuntu就不行,请高手指点咯


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-05 22:41 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
笔记本电路问题?


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-05 23:15 

注册: 2007-04-25 13:19
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
是不是系统声音啊,在终端中误操作时就有“滴“的声音,我也有,不知道怎么去掉。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-06 20:12 

注册: 2007-04-27 16:29
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
不是的,是在播音乐时候。我的笔记本型号是
HP nx6120 在XP下面没这个问题


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-06 22:27 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
reya 写道:
不是的,是在播音乐时候。我的笔记本型号是
HP nx6120 在XP下面没这个问题

这个问题我一直都有,到现在还没有解决,但是我们可以手动关闭它。
在那个小喇叭上右击-->首选项-->选择Surround,在插入耳机的时候,可以把那个小喇叭调为静音,这样就只有在耳机里能听到。如果找不到Surround的话,可以右击-->音量控制-->编辑-->首选项,在Surround上打勾。


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-02 9:07 

注册: 2007-04-27 16:29
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我的系统里找不到surround .不过我在右键 ->open sound control -> switch选项->在Headphone Jack sense
打勾就可以了。

这样发现可以不用手动关闭。只要插入耳机,机箱就自动不响。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-04 0:15 

注册: 2007-06-21 22:25
帖子: 220
送出感谢: 0 次
接收感谢: 4
惠普的笔记本好多型号声卡都有类似问题,无论是在linux下,还是在windows下。
我的笔记本是惠普v3009tu,在windows下一直是耳机和喇叭同时发声,送修了两次,打800电话都不能解决,我又是刷BIOS,又是找windows下的最新驱动,我先后换了有6种版本的BIOS,四五种版本的驱动,都不行,有时是两者同时发声,有时是只有一边可以出声。惠普官网4月份左右出了最新的windows下的驱动,据说是修正了耳机喇叭同时发声的bug,但我装上后则只有喇叭有声,而耳机就无声了。这个问题在网上有很多的讨论(有些人类似这款本子的声卡则是别的毛病,比如电流声、爆音等等)。从我的折腾过程看,应该不是电路的问题,而的确是驱动的问题。
后来我装了ubuntu 7.04,刚装好未改动任何配置时,只有耳机出声,喇叭无声,后来发现右击gnome面板上的喇叭图标,点击“打开音量控制”-“编辑”-“首选项”,在“选择可见的音轨”中有两个“PCM”,即“PCM”和“PCM-2”,选中后,“音量控制”的“回放”标签下出现两个PCM,一个是控制笔记本喇叭的,一个是控制笔记本耳机的。这样,我的问题就解决了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-04 0:54 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
这个问题应该是电路问题吧,应该是硬件控制,不是软件控制


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-07-04 20:25 

注册: 2007-06-21 22:25
帖子: 220
送出感谢: 0 次
接收感谢: 4
drivel 写道:
这个问题应该是电路问题吧,应该是硬件控制,不是软件控制

是软件控制,不同于一般的随身听或音响上的。惠普的工程师是这样解释的。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-07-05 8:15 

注册: 2006-11-04 22:16
帖子: 346
送出感谢: 0 次
接收感谢: 0 次
606的asla不适最新的,下个最新的编译安装下就可以了.我以前也是这个原因,后来装了704才知道的.704里面的可以.


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-07-25 1:18 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
HP 520 Feisty 耳机和喇叭同时发声 编译了alsa的驱动也没作用 :?


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-07-25 9:06 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这hp还号称支持最好的。。。我支持asus算了。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译