当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 7.0 升级以后安装软件包出现问题!
帖子发表于 : 2007-06-05 21:38 

注册: 2007-04-03 13:17
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
可以安装,但是每次都有这样的消息,我是一个初学者,找不到怎么解决!
还请指教!


附件:
文件注释: 安装软件包后的消息!
Screenshot-synaptic.png
Screenshot-synaptic.png [ 13.23 KiB | 被浏览 246 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-05 21:43 

注册: 2007-04-03 13:17
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
在命令行安装软件包的输出信息如下:
现在即使是你随便安装一个已经安装的软件包都会有这样的信息,然后还会提示你系统需要重新启动!
是在是搞不明白了!(系统是升级过来的,曾经装过kde主题,不过被我卸载掉了!)

xulz@BGI:~$ sudo apt-get install build-essential
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
build-essential 已经是最新的版本了。
The following packages were automatically installed and are no longer required:
libopenexr2c2a libartsc0 libmtp5 python2.4-dev
linux-headers-2.6.20-15-generic libdevhelp-1-0 libavahi-compat-libdnssd1
liblockdev1 libflac++5c2 libexiv2-0.12 fftw3 libgbf-1-0 libmagick++9c2a
glade-common language-pack-kde-zh kdelibs-data libpoppler1-qt libtdb1
libqt4-qt3support libmimelib1c2a liblualib50 koffice-data intltool ruby1.8
glade-gnome-2 libexif-dev libgphoto2-2-dev libusb-dev ruby devhelp-common
libjasper-runtime libakode2 libmono-sharpzip0.6-cil perl-suid libavahi-qt3-1
gnome-common poster libsamplerate0 libgbf-1-common libtunepimp5 libqt4-sql
libifp4 debtags libdbus-qt-1-1c2 linux-headers-2.6.20-15 glade-gnome
rdiff-backup imlib-base ksysguardd psutils libmad0 libgpgme11 libid3tag0
libmono-system-runtime1.0-cil liblua50 libimlib2 libjpeg-progs libmpcdec3
librsync1 language-pack-kde-zh-base libnjb5 libofa0
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 5 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 linux-image-2.6.20-16-386 (2.6.20-16.28) ...
Running depmod.
Ok, continuing as directed
dpkg:处理 linux-image-2.6.20-16-386 (--configure)时出错:
子进程 post-installation script 被信号(中断)终止了
dpkg:依赖关系问题使得 linux-image-386 的配置工作不能继续:
linux-image-386 依赖于 linux-image-2.6.20-16-386;然而:
软件包 linux-image-2.6.20-16-386 还没有被配置。
dpkg:处理 linux-image-386 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-restricted-modules-2.6.20-16-386 的配置工作不能继续:
linux-restricted-modules-2.6.20-16-386 依赖于 linux-image-2.6.20-16-386;然而:
软件包 linux-image-2.6.20-16-386 还没有被配置。
dpkg:处理 linux-restricted-modules-2.6.20-16-386 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-restricted-modules-386 的配置工作不能继续:
linux-restricted-modules-386 依赖于 linux-restricted-modules-2.6.20-16-386;然而:
软件包 linux-restricted-modules-2.6.20-16-386 还没有被配置。
dpkg:处理 linux-restricted-modules-386 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-386 的配置工作不能继续:
linux-386 依赖于 linux-image-386 (= 2.6.20.16.28.1);然而:
软件包 linux-image-386 还没有被配置。
linux-386 依赖于 linux-restricted-modules-386 (= 2.6.20.16.28.1);然而:
软件包 linux-restricted-modules-386 还没有被配置。
dpkg:处理 linux-386 (--configure)时出错:
依赖关系问题 - 仍未被配置
update-initramfs: Generating /boot/initrd.img-2.6.20-16-386
在处理时有错误发生:
linux-image-2.6.20-16-386
linux-image-386
linux-restricted-modules-2.6.20-16-386
linux-restricted-modules-386
linux-386
E: Sub-process /usr/bin/dpkg returned an error code (1)
xulz@BGI:~$ W: mdadm: unchecked configuration file: /etc/mdadm/mdadm.conf
W: mdadm: please read /usr/share/doc/mdadm/README.upgrading-2.5.3.gz .
W: mdadm: no arrays defined in configuration file.
W: mdadm: falling back to emergency procedure in initramfs.
The provided postinst hook script [/sbin/update-grub] could not be run.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译