[问题]关于java环境安装和QQ的问题

为当前最终发行版之前的所有版本提供支持
回复
petercao
帖子: 25
注册时间: 2007-03-17 20:54
送出感谢: 0
接收感谢: 0

[问题]关于java环境安装和QQ的问题

#1

帖子 petercao » 2007-06-06 8:40

我安装了Ubuntu7.04,现在字体问题都解决了,可是到了安装java环境是在配置环境那儿就怎么也进行不下去了,不知道是怎么回事儿。
另外7.04里面自带的QQ我怎么登录不上去呀,我的那个用户名输入的就是自己的QQ号码,然后 密码,本地别名,但是怎么都登录不上亚,我该怎么 办?

就像这样,
软件包设置

┌────────────────────────┤ 正在设定 sun-java6-bin ├─────────────────────────┐
│ │
│ its subject matter. It supersedes all prior or contemporaneous ↑
│ oral or written communications, proposals, representations and ▒
│ warranties and prevails over any conflicting or additional terms ▒
│ of any quote, order, acknowledgment, or other communication ▒
│ between the parties relating to its subject matter during the term ▒
│ of this Agreement. No modification of this Agreement will be ▒
│ binding, unless in writing and signed by an authorized ▒
│ representative of each party. ▒
│ ▒
│ ▒
│ For inquiries please contact: Sun Microsystems, Inc., 4150 Network ▒
│ Circle, Santa Clara, California 95054, U.S.A. ▒
│ ▮
│ DLJ v1.1 27APR2006ANS ↓
附件
jre.png
rainytooo
帖子: 52
注册时间: 2006-12-30 7:44
送出感谢: 0
接收感谢: 0

#2

帖子 rainytooo » 2007-06-06 8:43

点下确定就好了

qq嘛 我也没有用ubuntu自带的那个 我的qq也登不上
后来我用pidgin了 这个要自己取下deb的包装
或者就用EVA吧
这个可以apt-get
wosuiyuan
帖子: 9
注册时间: 2007-05-31 16:23
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wosuiyuan » 2007-06-06 9:32

我用的是EVA,很好用的。
sudo apt-get install eva就OK了。
petercao
帖子: 25
注册时间: 2007-03-17 20:54
送出感谢: 0
接收感谢: 0

#4

帖子 petercao » 2007-06-06 12:46

我也是那样干的,可是没用阿 ,我把那个确定用鼠标狂点了N下,然后又回车了N下,但是总是听在那儿,郁闷死了。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 dbzhang800 » 2007-06-06 12:58

晕了,你的键盘上没有 Tab 键吗???
rainytooo
帖子: 52
注册时间: 2006-12-30 7:44
送出感谢: 0
接收感谢: 0

#6

帖子 rainytooo » 2007-06-06 13:00

你没有试试上下左右吗?
petercao
帖子: 25
注册时间: 2007-03-17 20:54
送出感谢: 0
接收感谢: 0

#7

帖子 petercao » 2007-06-06 13:17

呵呵,兄弟太感谢你们了,终于搞定了,呵呵。 :P
goni
帖子: 123
注册时间: 2007-03-31 0:50
送出感谢: 0
接收感谢: 0

#8

帖子 goni » 2007-06-06 13:28

:shock: 晕原来还真有人和我一样不知道用tab键阿。看来我们都被window给毒害的很深阿,呵呵
我的blog欢迎和我交流:
http://blog.sina.com.cn/ppvista
永顿_007
帖子: 38
注册时间: 2008-04-14 22:14
送出感谢: 0
接收感谢: 0

#9

帖子 永顿_007 » 2008-06-04 15:49

wosuiyuan 写了:我用的是EVA,很好用的。
sudo apt-get install eva就OK了。


这个就可以登 QQ拉马?

嘿嘿。我看看去。呵呵。
whilewon
帖子: 8
注册时间: 2008-10-16 21:44
送出感谢: 0
接收感谢: 0

Re: [问题]关于java环境安装和QQ的问题

#10

帖子 whilewon » 2008-10-20 21:14

sudo apt-get install jdk5*
进行jdk安装,已经顺利完成


看完现面后命令结果,我不知道如何进行profile配置,说明JAVA_HOME的配置即可,谢谢!

root@whilewon-laptop:/# find / -name jdk*
/usr/share/doc/openjdk-6-jre/examples/scripting/scriptpad/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/examples/jmx/jmx-scandir/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/management/VerboseGC/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/management/FullThreadDump/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/management/JTop/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/management/MemoryMonitor/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/scripting/jconsole-plugin/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/Notepad/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/TableExample/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/Metalworks/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/SampleTree/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/FileChooserDemo/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/SwingApplet/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/demo/nbproject/jfc/Font2DTest/nbproject/jdk.xml.gz
/usr/share/doc/openjdk-6-jre/jdk
/usr/share/doc/openjdk-6-doc/jdk
/usr/lib/jvm/java-6-sun-1.6.0.07/jre/lib/servicetag/jdk_header.png
/usr/lib/jvm/java-6-sun-1.6.0.07/lib/visualvm/profiler2/lib/deployed/jdk16
/usr/lib/jvm/java-6-sun-1.6.0.07/lib/visualvm/profiler2/lib/deployed/jdk15
/home/whilewon/.local/share/Trash/info/jdk-1_5_0_16-linux-i586.bin.trashinfo
/home/whilewon/.local/share/Trash/files/jdk-1_5_0_16-linux-i586.bin
find: /home/whilewon/.gvfs: Permission denied
回复

回到 “老旧版本支持”