当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]貌似一个老问题[已解决]
帖子发表于 : 2007-06-06 21:25 

注册: 2007-06-06 14:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
装了ubuntu,可以使用图形界面,但是在登录之前LCD提示超出工作范围,现象是垂直频率超出了范围。我尝试修改了xorg.conf,但是没有效果,请问这是为什么?怎么修改呢?


最后由 perfectstorm 编辑于 2007-06-12 23:05,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]貌似一个老问题
帖子发表于 : 2007-06-06 22:43 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
perfectstorm 写道:
装了ubuntu,可以使用图形界面,但是在登录之前LCD提示超出工作范围,现象是垂直频率超出了范围。我尝试修改了xorg.conf,但是没有效果,请问这是为什么?怎么修改呢?


去掉xorg.conf里过高的分辨率.或直接设置扫描频率范围.
可以提供xorg.conf和Xorg.0.log 让大家找找原因.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-12 22:59 

注册: 2007-06-06 14:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
修改xorg.conf没有效果,这时x系统还没有启动不会用到xorg.conf文件。

我修改了grub的启动参数,加入vga=788,问题得到解决。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-12 23:18 
头像

注册: 2005-09-21 9:59
帖子: 327
送出感谢: 0 次
接收感谢: 0 次
引用:
我修改了grub的启动参数,加入vga=788,问题得到解决。

vga=788起到什么作用?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-20 21:39 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
Adams 写道:
引用:
我修改了grub的启动参数,加入vga=788,问题得到解决。

vga=788起到什么作用?


framebuffer 的工作模式,800x600.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-15 10:36 

注册: 2007-09-04 21:35
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
问题有了这样的解决方法,很好!但是否每次升级内核后就要改一次grub?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译