救命呀!用gonme bittorrent无法下载文件!

为当前最终发行版之前的所有版本提供支持
回复
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

救命呀!用gonme bittorrent无法下载文件!

#1

帖子 redlinux » 2005-11-11 22:39

总是提示:got bad file info ,请问这是什么原因呀,请大哥们帮助!
cc
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2005-11-12 0:17

你的种子是不是有问题啊...
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

Re: 救命呀!用gonme bittorrent无法下载文件!

#3

帖子 catinsnow » 2005-11-12 11:56

redlinux 写了:总是提示:got bad file info ,请问这是什么原因呀,请大哥们帮助!

ubuntu上的gnome bittorrent后端bittorrent比较旧,3.5吧好像,有些种子下不了,你下个新的试试?
http://www.bittorrent.com/
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 redlinux » 2005-11-12 13:43

redlinux 写道:
总是提示:got bad file info ,请问这是什么原因呀,请大哥们帮助!

ubuntu上的gnome bittorrent后端bittorrent比较旧,3.5吧好像,有些种子下不了,你下个新的试试?
http://www.bittorrent.com/



没有gnome bittorent呀
cc
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#5

帖子 catinsnow » 2005-11-12 16:38

redlinux 写了:
redlinux 写道:
总是提示:got bad file info ,请问这是什么原因呀,请大哥们帮助!

ubuntu上的gnome bittorrent后端bittorrent比较旧,3.5吧好像,有些种子下不了,你下个新的试试?
http://www.bittorrent.com/



没有gnome bittorent呀

BitTorrent Client 4.17,gnome-bittorrent只是个外壳,后端就是用的它啊.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 redlinux » 2005-11-12 16:46

但是无法安装呀:

admin@ubuntu:~$ sudo dpkg -i bittorrent-4.1.7.linux_i686-2_all_python2.4.deb
Password:
选中了曾被取消选择的软件包 bittorrent-4.1.7.linux。
(正在读取数据库 ... 系统当前总共安装有 93138 个文件和目录。)
正在解压缩 bittorrent-4.1.7.linux (从 bittorrent-4.1.7.linux_i686-2_all_python2.4.deb) ...
dpkg:处理 bittorrent-4.1.7.linux_i686-2_all_python2.4.deb (--install)时出错:
正试图覆盖“/usr/lib/python2.4/site-packages/BitTorrent/DownloaderFeedback.py”,它属于软件包 bittorrent
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
在处理时有错误发生:
bittorrent-4.1.7.linux_i686-2_all_python2.4.deb
cc
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#7

帖子 catinsnow » 2005-11-12 17:06

抱歉没有说清楚,装这个是要卸载掉gnome-bittorrent和系统自带的bittorrent包的.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 redlinux » 2005-11-12 17:09

请问卸载后需要重装这些包吗?
cc
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#9

帖子 catinsnow » 2005-11-12 17:24

不用.你可以做个启动器或菜单项.命令bittorrent --advanced ,带advanced可以看到较详细的状态.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#10

帖子 catinsnow » 2005-11-12 17:24

起动起来是中文图形界面的.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 redlinux » 2005-11-12 17:26

那gnome bittorrent启不是没什么用了?
cc
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 redlinux » 2005-11-12 17:27

奥,试试
cc
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#13

帖子 catinsnow » 2005-11-12 17:30

这个软件是bt的始祖啊.以前没有图形界面,现在图形界面还不错啊.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
redlinux
帖子: 84
注册时间: 2005-09-05 14:27
来自: 东京
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 redlinux » 2005-11-12 17:46

依然无法下载:

(全局消息):这不是一个有效的种子文件。(无效的bencode编码值(有效前辍后紧跟数据))

可是用azureus是可以下载的
cc
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#15

帖子 catinsnow » 2005-11-12 22:05

这个就不知道啦 :(
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”