[问题]从Edgy升级到Feisty,显卡驱动问题。

为当前最终发行版之前的所有版本提供支持
回复
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

[问题]从Edgy升级到Feisty,显卡驱动问题。

#1

帖子 IfI » 2007-06-07 17:09

在线升级只用了1个小时,下载速度2mb/s……

但是!升级之后x启动不了了。

说是api不匹配。(貌似是我的驱动api太新,feisty的不够新)

我是以前装的官方的驱动。

现在想不起来放在哪里了,想重装都不行。

咋办?
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#2

帖子 IfI » 2007-06-07 17:34

找到了以前下载的驱动,重装。

提示:Error: API mismatch: the NVIDIA kernel module has the version 1.0-9755 but this X module has the version 1.0-9746. please make sure that the kernel module and all NVIDIA driver components have the same version.

求救!~
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#3

帖子 IfI » 2007-06-07 18:46

咋没人帮我呢……

不过我自己解决了……

重装系统之后配置/etc/X11/xorg.conf,把nvidia改成nv就好了……
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#4

帖子 IfI » 2007-06-07 20:23

IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#5

帖子 IfI » 2007-06-07 21:27

另外需要卸载

linux-restricted-modules

不然还是不行。
回复

回到 “老旧版本支持”