ubuntu可以安装哪些格式的软件呢?

为当前最终发行版之前的所有版本提供支持
回复
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

ubuntu可以安装哪些格式的软件呢?

#1

帖子 oliver » 2005-11-12 8:23

RPM
tag
等等格式包都能够安装么?有不能得么?
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-11-12 8:51

都可以,使用 alien 来转换为 deb 格式。
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 oliver » 2005-11-12 10:13

Linux挺难用的~ -_-||
我水准又不高,好郁闷。
nifi
帖子: 335
注册时间: 2005-06-12 12:23
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 nifi » 2005-11-12 15:05

为什么一定要用其他格式的呢,apt-get install很难用吗?
要不就从源码或者二进制文件安装,也很方便啊
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 oliver » 2005-11-12 22:24

我不懂linux的命令 -_-||
不知道是不是我心血来潮,还是用盗版win久了自己感觉别扭了。
linux至少没有盗版一说。
是心血来潮?还是需要买本linux基础教材学习学习呢?
我经常用到网上银行,都要从FF切换到IE,现在FF有切换IE引擎的插件,就可以不切换成IE浏览器了。
可是在linux下能够用网银么?没有游戏倒是不要紧。可是网上银行不能用还真是不便利。
难道linux适合计算机专业的人,普通计算机用户纯粹心血来潮?我感觉郁闷了。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#6

帖子 glade » 2005-11-12 22:35

真想不通网上银行怎么要求用微软的破烂浏览器呢
安全性肯定不好
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 oliver » 2005-11-12 22:43

6楼老兄之言意味着在linux不能用网银?那有些遗憾了,通过其他浏览器难道有网银交易的解决方法,如果没有,银行当然只能选择IE。
看来我还是暂时不要心血来潮?搞得自己疲惫了,却无所得。开源软件不错,可是换成开源的操作系统恐怕不那么容易了。刚开始用FF还不习惯,感觉别扭而又回到IE,后来FF越来越好用,现在甚至可以不用IE了,现在FF有转换成IE引擎的插件,网银什么的只有通过IE引擎的也可以不切换浏览器而完成了。
FF真好!可是Linux有那么好么?虽然windows关机会“死掉”,只有关电源,虽然windows会来个蓝屏幕,虽然windows得小心用着,确保系统“干净”,不敢关闭防火墙,没有杀毒软件就让人提心吊胆。虽然linux继承unix的稳定,可是有多少人离得开windows呢?
论成本,有多少人用正版windows的呢?买不到linux“盗版碟”刻录成本恐怕比直接买“盗版windows”都贵吧。
Linux何时才能大行其道呢?至少能够让更多人不依赖windows,至少能够和FF之于IE就好了
头像
ahtian928
帖子: 68
注册时间: 2005-10-01 11:56
送出感谢: 0
接收感谢: 0

#8

帖子 ahtian928 » 2005-11-13 13:35

楼上的XD很伤感的说 呵呵
头像
Xtire
帖子: 188
注册时间: 2005-09-11 14:08
来自: N朝古都
送出感谢: 0
接收感谢: 0

#9

帖子 Xtire » 2005-11-13 14:16

难道网上银行这个东西是win和IE带来的吗?
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 dongmh » 2005-11-13 19:37

用wine模拟ie不久解决了 这么简单 的问题
ubuntu 6.06
我是初学者 大家多多关照
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2005-11-13 19:40

tag的也用????没试过。
● 鸣学
回复

回到 “老旧版本支持”