求助 !!!

为当前最终发行版之前的所有版本提供支持
回复
头像
anthony19840529
帖子: 18
注册时间: 2007-05-13 23:55
来自: 山东济南
送出感谢: 0
接收感谢: 0
联系:

求助 !!!

#1

帖子 anthony19840529 » 2007-06-08 20:35

我在启动新立得软件包管理器时出现下图的对话框,请问各位高手这是怎么回事?有什么好的解决办法?在线等!!
附件
Screenshot.png
图片
头像
aqua203
帖子: 283
注册时间: 2007-03-01 21:04
来自: 福建
送出感谢: 0
接收感谢: 0

#2

帖子 aqua203 » 2007-06-08 20:41

错误信息上不是教你执行:
dpkg --configure -a
修正错误吗?
试试看
头像
anthony19840529
帖子: 18
注册时间: 2007-05-13 23:55
来自: 山东济南
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 anthony19840529 » 2007-06-08 20:46

HOW?我是新手,请多指教!!
头像
anthony19840529
帖子: 18
注册时间: 2007-05-13 23:55
来自: 山东济南
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 anthony19840529 » 2007-06-08 20:46

aqua203
我是新手,请问如何修正?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2007-06-08 21:11

实在忍不住了,骗分:)
打开一个终端,然后输入
sudo dpkg --configure -a
等他修好了以后你就可以安装软件或者更新了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 mengnan » 2007-06-08 21:44

多用命令安装软件吧
虽然很多人都说新手最好用新立得
但是我一直都是坚持用 apt-get
Dear Lenny , how nice you are .
头像
aqua203
帖子: 283
注册时间: 2007-03-01 21:04
来自: 福建
送出感谢: 0
接收感谢: 0

#7

帖子 aqua203 » 2007-06-14 11:59

anthony19840529 写了:aqua203
我是新手,请问如何修正?
faint!
5楼正解。
回复

回到 “老旧版本支持”