[问题]怎么办???help

为当前最终发行版之前的所有版本提供支持
回复
zjc1221
帖子: 52
注册时间: 2007-04-07 10:02
来自: 台州
送出感谢: 0
接收感谢: 0
联系:

[问题]怎么办???help

#1

帖子 zjc1221 » 2007-06-09 10:01

dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
zjc1221
帖子: 52
注册时间: 2007-04-07 10:02
来自: 台州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zjc1221 » 2007-06-09 10:02

zhang@ubuntu:~$ dpkg --configure -a
dpkg: 该操作需要超级用户权限
怎么改呀?
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#3

帖子 RegentW » 2007-06-09 10:02

dpkg --configure -a
Core i5, 512G + SSD 20G, DDRIII 8G
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

#4

帖子 robert870119 » 2007-06-09 10:23

hi,楼主是台州哪里的?我也是台州的阿。。

你的问题,也许在前面加上sudo就可以了吧。。
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#5

帖子 RegentW » 2007-06-09 10:26

sudo dpkg --configure -a
Core i5, 512G + SSD 20G, DDRIII 8G
zjc1221
帖子: 52
注册时间: 2007-04-07 10:02
来自: 台州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 zjc1221 » 2007-06-09 22:15

我解决了先转到ROOT就好了!!!
zjc1221
帖子: 52
注册时间: 2007-04-07 10:02
来自: 台州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zjc1221 » 2007-06-09 22:15

robert870119
温岭
你呢?
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

#8

帖子 robert870119 » 2007-06-10 0:25

路桥啊。。。
回复

回到 “老旧版本支持”