有个安装的问题想请教一下,麻烦老鸟帮忙看看

为当前最终发行版之前的所有版本提供支持
回复
bugof
帖子: 6
注册时间: 2007-06-07 13:53
来自: 581c
送出感谢: 0
接收感谢: 0

有个安装的问题想请教一下,麻烦老鸟帮忙看看

#1

帖子 bugof » 2007-06-10 1:33

我的安装的是7.04。安装方法是iso直接运行

电脑启动正常,其他硬件驱动ubuntu自动识别安装。
只有显卡无法自动安装
我的显卡是NVIDIA GF2 TI,查了很多资料知道应该安装nvidia-glx-legacy
在终端执行命令出现下面的问题:该怎么办??

ubuntu@ubuntu:~$ sudo apt-get install nvidia-glx-legacy
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 nvidia-glx-legacy,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 nvidia-glx-legacy 还没有可供安装的候选者
ubuntu@ubuntu:~$
冰封尘
帖子: 162
注册时间: 2005-04-09 7:23
来自: 云南
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 冰封尘 » 2007-06-10 4:43

1。运行过apt-get update没有
2。换个源,先运行apt-get update,再apt-get install nvidia-glx-legacy
3.google里搜索个nvidia-glx-legacy的deb包下回来装
4.nvidia官网上下.run来装。
bugof
帖子: 6
注册时间: 2007-06-07 13:53
来自: 581c
送出感谢: 0
接收感谢: 0

#3

帖子 bugof » 2007-06-10 17:48

冰封尘 写了:1。运行过apt-get update没有
2。换个源,先运行apt-get update,再apt-get install nvidia-glx-legacy
3.google里搜索个nvidia-glx-legacy的deb包下回来装
4.nvidia官网上下.run来装。


已经运行apt-get update了,错误让然像上面一样。

在网站上下载了NVIDIA-Linux-x86-1.0-7667-pkg1.run,在命令行里面安装出现下面这样的错误:
ERROR:Unable to build the NVIDIA kernel module

我在google上没有找到deb的包,您有吗?能提供一下或者给个连接的地址
dsyin
帖子: 116
注册时间: 2006-03-08 22:20
送出感谢: 0
接收感谢: 0

#4

帖子 dsyin » 2007-06-10 17:59

回复

回到 “老旧版本支持”