[问题]xp的ghost怎么不能用???

为当前最终发行版之前的所有版本提供支持
回复
iwaaac
帖子: 22
注册时间: 2007-05-24 15:51
送出感谢: 0
接收感谢: 0

[问题]xp的ghost怎么不能用???

#1

帖子 iwaaac » 2007-06-10 22:55

各位大虾好!
小弟现在用xp和ubuntu,现在想用ghost把xp还原,但是ghost在还原的时候自动进入了grub> 现在xp还原不了,请问是怎么回事???
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-06-10 23:01

你用启动盘启动后再运行ghost吧。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
iwaaac
帖子: 22
注册时间: 2007-05-24 15:51
送出感谢: 0
接收感谢: 0

#3

帖子 iwaaac » 2007-06-10 23:05

用xp的启动盘吗?我用的ghost是硬盘版的。
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 oydl82 » 2007-06-10 23:11

iwaaac 写了:用xp的启动盘吗?我用的ghost是硬盘版的。
当然不是了,要启动到DOS下去运行ghost。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
回复

回到 “老旧版本支持”