当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装 oracle是出现错误 关于njni10的错误
帖子发表于 : 2005-11-13 14:31 

注册: 2005-11-10 15:42
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
UnsatisfiedLinkError exception loading native library: njni10
以下是错误信息
代码:
Output generated from configuration assistant "Oracle Net Configuration Assistant":
Command = /opt/oracle/product/10.2.0/db_1/jdk/jre//bin/java   -Duser.dir=/opt/oracle/product/10.2.0/db_1/network/jlib -classpath /opt/oracle/product/10.2.0/db_1/jdk/jre//lib/i18n.jar:/opt/oracle/product/10.2.0/db_1/jdk/jre//lib/rt.jar:/opt/oracle/product/10.2.0/db_1/jlib/ewt3.jar:/opt/oracle/product/10.2.0/db_1/jlib/ewtcompat-3_3_15.jar:/opt/oracle/product/10.2.0/db_1/jlib/netcfg.jar:/opt/oracle/product/10.2.0/db_1/network/jlib/netcam.jar:/opt/oracle/product/10.2.0/db_1/network/jlib/netca.jar:/opt/oracle/product/10.2.0/db_1/jlib/help4.jar:/opt/oracle/product/10.2.0/db_1/jlib/jewt4.jar:/opt/oracle/product/10.2.0/db_1/jlib/oracle_ice.jar:/opt/oracle/product/10.2.0/db_1/jlib/share.jar:/opt/oracle/product/10.2.0/db_1/jlib/swingall-1_1_1.jar:/opt/oracle/product/10.2.0/db_1/jlib/srvmhas.jar:/opt/oracle/product/10.2.0/db_1/jlib/srvm.jar:/opt/oracle/product/10.2.0/db_1/network/tools:/opt/oracle/product/10.2.0/db_1/jlib/ldapjclnt9.jar:/opt/oracle/product/10.2.0/db_1/jlib/ldapjclnt10.jar:/opt/oracle/product/10.2.0/db_1/oui/jlib/OraInstaller.jar:/opt/oracle/product/10.2.0/db_1/lib/xmlparserv2.jar oracle.net.ca.NetCA /orahome /opt/oracle/product/10.2.0/db_1 /orahnam OraDb10g_home1 /instype typical /inscomp client,oraclenet,javavm,server,ano /insprtcl tcp /cfg local /authadp NO_VALUE /nodeinfo NO_VALUE /responseFile /opt/oracle/product/10.2.0/db_1/network/install/netca_typ.rsp
UnsatisfiedLinkError exception loading native library: njni10



对了怎么在运行安装程序的时候 出现中文界面???我的oracle是cn99上的10g2.我的jdk是安文档里头的手动装的1.5


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-13 21:01 

注册: 2005-11-10 15:42
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
请问成功安装的大大 你们的gcc是多少
今天看到有人说 装9i的时候link到gcc2。x的时候 安装过程不会出现什么*.mk编译不过去!我想10i的时候是不是也有这个问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-14 12:03 

注册: 2005-11-10 15:42
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
哪个大大能不能把要安装之前的需要的包和怎么去装那个包的命令
比如rpm,awk之类的

我在装到一半的时候 总是提示 XXXX.mk没编译之类 要你忽视或重试的警告窗口
找了半天 都不知道什么地方错了 一路忽视下去到 装net80 splplus的时候 就停止了 出去最上头的那些错误!
都不知道怎么装下去了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译