[问题]内核升级了,显驱装了,但测试显卡很慢

为当前最终发行版之前的所有版本提供支持
回复
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

[问题]内核升级了,显驱装了,但测试显卡很慢

#1

帖子 gwtang » 2007-06-12 8:51

内核升级了,显驱装了,但测试显卡很慢。可以使用beryl,但用glxgears测试显卡很慢,玩不了opengl的游戏。
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

附图

#2

帖子 gwtang » 2007-06-12 8:53

附图
附件
Screenshot-NVIDIA X Server Settings.png
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xport » 2007-06-12 8:54

代码: 全选

Ubuntu 7.04 with Beryl
CPU:celeron 300 oc 450Mhz
SDRAM:512MB
Harddisk:quantum 3.2G+10G
GPU:GF2MX400
Mainboard:asus P2B-440BX
你的显卡,偶不说啥了~~~!T_T
其实我是一个演员!-http://blog.csdn.net/xport/
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

附图

#4

帖子 gwtang » 2007-06-12 8:55

附图
附件
Screenshot.png
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 gwtang » 2007-06-12 9:17

我以前用nvidia官方的9631驱动没有这个问题的,但升级内核后进不了X,结果重装了,现在问题又来了,就是玩不了opengl的游戏。
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 gwtang » 2007-06-12 9:18

我以前用nvidia官方的9631驱动没有这个问题的,但升级内核后进不了X,结果重装了,现在问题又来了,就是玩不了opengl的游戏。以前用glxgears测试也有一百多fps的。
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 xport » 2007-06-12 9:35

gwtang 写了:我以前用nvidia官方的9631驱动没有这个问题的,但升级内核后进不了X,结果重装了,现在问题又来了,就是玩不了opengl的游戏。
你的显卡是不是应该考虑使用 "nvidia-glx-legacy” 的驱动呢?
NVIDIA binary XFree86 4.x/X.Org 'legacy' driver
These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration of OpenGL applications via a
direct-rendering X Server and supports the TNT, TNT2, TNT Ultra, GeForce, and GeForce2 chipsets. AGP, TV-out
and flat panel displays are also supported.
其实我是一个演员!-http://blog.csdn.net/xport/
shchao
帖子: 24
注册时间: 2007-02-01 21:29
送出感谢: 0
接收感谢: 0

#8

帖子 shchao » 2007-06-24 10:00

把beryl删了试试 :D
回复

回到 “老旧版本支持”