想安装KDE编译所需要的库,遇到下面的问题!

为当前最终发行版之前的所有版本提供支持
回复
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

想安装KDE编译所需要的库,遇到下面的问题!

#1

帖子 mouse21 » 2007-06-12 8:55

想安装KDE编译所需要的库,按论坛方法,写到:

代码: 全选

sudo apt-get build-dep kate
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法打开文件 /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_multiverse_source_Sources - open (2 No such file or directory)
请大家说说,我在sources.list,没有发现dists字样,请问添加什么样的source?谢谢!
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

#2

帖子 mouse21 » 2007-06-13 16:54

我帮自己顶,谢谢大家!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2007-06-13 17:04

换个源吧,我是这样搞好的,不过我是编译pidgin,中国官方源没有问题
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

#4

帖子 mouse21 » 2007-06-14 8:53

能贴一下你的sources.list?谢谢!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-06-14 8:58

wiki上快速设置指南里都有, 自己去找找吧.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

#6

帖子 mouse21 » 2007-06-14 10:42

下面是我的源,应该是有官方源的啊!

代码: 全选

deb http://ubuntu.cn99.com/ubuntu/ feisty main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ feisty main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ feisty main restricted universe multiverse

deb http://kubuntu.org/packages/kde-357 feisty main
deb ftp://bolugftp.uni-bonn.de/pub/kde/stable/3.5.7/kubuntu feisty main
deb http://www.mirrorservice.org/sites/ftp.kde.org/pub/kde/stable/3.5.7/kubuntu feisty main
deb http://mirror.cc.columbia.edu/pub/software/kde/stable/3.5.7/kubuntu feisty main

deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/ubuntu ./
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/pentium4/ ./

头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2007-06-14 11:33

你的源看起来没什么问题. 过两天update一下,再试试.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

#8

帖子 mouse21 » 2007-06-18 18:23

咦,今天再试,OK了!谢谢楼上这么多位!
回复

回到 “老旧版本支持”