请教无法安装mplayer

为当前最终发行版之前的所有版本提供支持
回复
anykey
帖子: 7
注册时间: 2007-06-03 13:20
送出感谢: 0
接收感谢: 0

请教无法安装mplayer

#1

帖子 anykey » 2007-06-12 21:57

您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libartsc0 (>= 1.5.0-1) 但是它将不会被安装
依赖: libdvdread3 (>= 0.9.6) 但是它将不会被安装
依赖: libfaac0 (>= 1.24clean) 但是它将不会被安装
依赖: libggi2 (>= 1:2.2.1) 但是它将不会被安装
依赖: liblame0 (>= 3.96.1) 但是它将不会被安装
依赖: libmp4v2-0 (>= 2.0.0+cvs20040908+mp4v2+bmp) 但是它将不会被安装
依赖: libmpcdec3 但是它将不会被安装
依赖: libungif4g (>= 4.1.4) 但是它将不会被安装
依赖: libxvidcore4 (>= 1:1.0.0-0.0) 但是它将不会被安装
依赖: mplayer-skins 但是它将不会被安装
sun-java6-bin: 依赖: sun-java6-jre (= 6-00-2ubuntu2) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-06-12 22:00

您难道看不懂中文?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#3

帖子 KSKY » 2007-06-12 22:30

代码: 全选

 sudo apt-get -f install
anykey
帖子: 7
注册时间: 2007-06-03 13:20
送出感谢: 0
接收感谢: 0

#4

帖子 anykey » 2007-06-12 23:13

anykey@ubuntu:~$ sudo apt-get -f install
Password:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


修复之后又这样提示

dpkg --configure -a
之后又提示修复,
zwkuang
帖子: 252
注册时间: 2007-03-12 19:14
来自: 天各一方
送出感谢: 0
接收感谢: 0

#5

帖子 zwkuang » 2007-06-13 10:13

看提示
回复

回到 “老旧版本支持”