[讨论][问题]for help! ubuntu 6.06

为当前最终发行版之前的所有版本提供支持
回复
slils
帖子: 1
注册时间: 2007-03-08 21:34
送出感谢: 0
接收感谢: 0

[讨论][问题]for help! ubuntu 6.06

#1

帖子 slils » 2007-06-13 8:20

slils@slils-desktop:~$ sudo apt-get install fcitx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
openoffice.org-l10n-en-gb: 冲突: openoffice.org-core (>= 2.0.3) 但是 2.2.0-1ub untu3 正要被安装
openoffice.org-l10n-en-us: 冲突: openoffice.org-core (>= 2.0.3) 但是 2.2.0-1ub untu3 正要被安装
openoffice.org-l10n-en-za: 冲突: openoffice.org-core (>= 2.0.3) 但是 2.2.0-1ub untu3 正要被安装


my sources is like this!
http://mirror.rootguide.org feisty-proposed/universe Packages
http://mirror.rootguide.org feisty-proposed/main Sources
http://mirror.rootguide.org feisty-proposed/restricted Sources
http://mirror.rootguide.org feisty-proposed/universe Sources
http://mirror.rootguide.org feisty-proposed/multiverse Sources


help me? i 've updated !(sudo apt-get update)
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xport » 2007-06-13 8:23

你的 Ubuntu 版本为 Dapper,可你却使用的是 Feisty 的软件源,出现这样的问题是正常的!
其实我是一个演员!-http://blog.csdn.net/xport/
回复

回到 “老旧版本支持”