[问题]help me ,language support can't choice chinese~~~~~~

为当前最终发行版之前的所有版本提供支持
回复
头像
yueguang14
帖子: 55
注册时间: 2007-06-13 9:45
送出感谢: 0
接收感谢: 0
联系:

[问题]help me ,language support can't choice chinese~~~~~~

#1

帖子 yueguang14 » 2007-06-13 10:04

i am new user..................
when i follow the step to setup the Chinese input method................
i fine System--------->language support
here i only see"English"and can't find other language to be choice~~~

WHY??
zwkuang
帖子: 252
注册时间: 2007-03-12 19:14
来自: 天各一方
送出感谢: 0
接收感谢: 0

#2

帖子 zwkuang » 2007-06-13 10:08

你update没?
online
帖子: 69
注册时间: 2007-05-29 6:18
送出感谢: 0
接收感谢: 0

#3

帖子 online » 2007-06-13 14:31

最好安装的时候就要把语言选成中文的
在终端下:sudo apt-get install language-pack-zh-base language-pack-zh
s666666
帖子: 21
注册时间: 2007-03-25 0:48
送出感谢: 0
接收感谢: 0

#4

帖子 s666666 » 2007-06-13 15:10

你用的是kubuntu么?
apr7th
帖子: 43
注册时间: 2007-01-31 0:14
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 apr7th » 2007-06-13 15:45

我是不会装输入法
看了WIKI还是不会...
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 skyx » 2007-06-13 15:49

改个合适的源试下

或用dvd iso 文件做源试下,点我签名档

还不行,用dvd安装,dvd启动菜单中选中文(楼主英语不错,不用多说了)。

再不行。。。。。。。。。。。。
no security measure is worth anything if an attacker has physical access to the machine
chen8xu6tian6
帖子: 19
注册时间: 2006-07-10 18:55
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chen8xu6tian6 » 2007-06-13 16:02

会不会是没有设置好那个源。
sudo gedit /etc/apt/sources.list
然后全部删掉里面所有的内容。我是电信的就用cn99的源
把下面的地址copy进去
deb http://ubuntu.cn99.com/ubuntu/ feisty main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ feisty main restricted universe multiverse

保存退出。
sudo apt-get update
然后在选择系统---管理工具--语言支持。
试一试看看行不行。
apr7th
帖子: 43
注册时间: 2007-01-31 0:14
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 apr7th » 2007-06-13 16:32

楼上的.我按照你的方法试了下.
通过你的步骤已经开始在下载3个文件.
问.下载速度跟源有关系么??
apr7th
帖子: 43
注册时间: 2007-01-31 0:14
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 apr7th » 2007-06-13 16:53

证实7楼的方法有效。奖励!!现在用 UBUNTU第一次打字

欢呼!
回复

回到 “老旧版本支持”