[问题]安装.udeb包是否需要有其它相关联包的依赖

为当前最终发行版之前的所有版本提供支持
回复
头像
cnnetgame
帖子: 12
注册时间: 2007-06-12 17:26
送出感谢: 0
接收感谢: 0

[问题]安装.udeb包是否需要有其它相关联包的依赖

#1

帖子 cnnetgame » 2007-06-14 10:05

我在其它地方查到.udeb包是.deb包的简化版,
是一种不需要完全遵循 Debian 策略的.deb宏格式,
只提供的dibian-installer使用,
这是不是表示安装.udeb包可以不用其他相关联包的依赖?
我听同事也这样说过,不知是否正确
希望有哪位帮我解答一下啊?
回复

回到 “老旧版本支持”