[建议] 安装 Java 环境,请大家不要追求最新的 JDK 版本!

为当前最终发行版之前的所有版本提供支持
回复
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

[建议] 安装 Java 环境,请大家不要追求最新的 JDK 版本!

#1

帖子 xport » 2007-06-14 14:22

看到有同学在 Ubuntu 上面运行基于 Java 开发的程序时,很多都选择了 JDK 6 ,这样会带来潜在问题。

因为大多数Java程序开发的时候,其实是考虑向后兼容的,很多使用的还是 JDK 1.4,有的甚至是 JDK 1.3。

所以,目前来看,主流的 JDK 平台已经慢慢进入 1.5 的版本,也就是 sun-java5-jdk 。
其实我是一个演员!-http://blog.csdn.net/xport/
头像
syhan
帖子: 272
注册时间: 2006-09-06 12:24
来自: Southeast University
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 syhan » 2007-06-14 14:55

这个你编程的还不知道嘛
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#3

帖子 xhy » 2007-06-14 15:00

确实
目前负债150多万
回复

回到 “老旧版本支持”