ubuntu下做j2ee的开发

为当前最终发行版之前的所有版本提供支持
回复
头像
182185953b
帖子: 24
注册时间: 2007-05-25 11:32
送出感谢: 0
接收感谢: 0
联系:

ubuntu下做j2ee的开发

#1

帖子 182185953b » 2007-06-14 14:31

由于从小就养成路回车的习惯,从而失去了对程序真是的了解。现在回想真的应该从小学就开始学习linux。
好了,不说别的。现在大家来讨论下“ubuntu下怎么来搭建一个完整的j2ee的开发框架”
1;j2ee的开发平台选择eclipse
2;数据库选择mysql
3;容器选择tomcat
以上的讨论请注明详细的安装步骤!方便我们这些菜鸟们学习!
在这里谢谢大家!!!!!
世事番腾似转轮,眼前凶吉未为真。
请看久久分明应,天道何曾负善人。
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xport » 2007-06-14 14:39

Tomcat =/= J2EE Container,只是 Web Container,要研究J2EE可以考虑JBoss,当然也可以选择对个人来说
免费的 WebLogic 和 Oracle Container for J2EE (OC4J)。
其实我是一个演员!-http://blog.csdn.net/xport/
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#3

帖子 jarlyyn » 2007-06-14 14:41

回复

回到 “老旧版本支持”