包缺损的问题如何解决呢?

为当前最终发行版之前的所有版本提供支持
回复
cpperl
帖子: 34
注册时间: 2005-11-12 19:41
送出感谢: 0
接收感谢: 0
联系:

包缺损的问题如何解决呢?

#1

帖子 cpperl » 2005-11-15 0:41

安装libqt3-mt-dev的时候需要libxft-dev
不过安装libxft-dev的时候发现如下错误。

下列的软件包有不能满足的依赖关系:
libxft-dev: 依赖: libxft2 (= 2.1.7-1ubuntu5) 但是 2.1.7-2bold-1 正要被安装
依赖: libfontconfig1-dev 但是它将不会被安装
依赖: libfreetype6-dev 但是它将不会被安装
E: 受损安装包

不知道如何解决请求援助。
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#2

帖子 catinsnow » 2005-11-15 14:56

是不是用了非官方的源?先禁掉试试,或指定安装libxft2包的安装版本(新立得里的强制版本).
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
cpperl
帖子: 34
注册时间: 2005-11-12 19:41
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cpperl » 2005-11-15 15:37

catinsnow 写了:是不是用了非官方的源?先禁掉试试,或指定安装libxft2包的安装版本(新立得里的强制版本).

晚上回来尝试一下。的确用过非官方的源。谢谢你哈。
回复

回到 “老旧版本支持”