开启新的立的时候出现这样的错误,怎么解决 ?

为当前最终发行版之前的所有版本提供支持
回复
头像
yueguang14
帖子: 55
注册时间: 2007-06-13 9:45
送出感谢: 0
接收感谢: 0
联系:

开启新的立的时候出现这样的错误,怎么解决 ?

#1

帖子 yueguang14 » 2007-06-15 10:10

E: Dynamic MMap ran out of room
E: 处理 smb4k (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_dapper_universe_binary-i386_Packages
E: 无法解析或打开软件包列表或状态文件。
E: _cache->open() failed, please report.

是不是CATCH满了 ?
头像
wean
帖子: 686
注册时间: 2007-04-23 14:47
系统: Gentoo
来自: 常熟
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 wean » 2007-06-15 10:39

sudo gedit /etc/apt/sources.list
把相对应的源注释或删掉
回复

回到 “老旧版本支持”