[问题]关于电驴的安装问题

为当前最终发行版之前的所有版本提供支持
回复
mhssx
帖子: 3
注册时间: 2007-06-13 22:19
送出感谢: 0
接收感谢: 0

[问题]关于电驴的安装问题

#1

帖子 mhssx » 2007-06-15 11:57

在网上按照论坛的帖子下载了电驴软件http://forum.ubuntu.org.cn/viewtopic.php?t=42337&highlight=%E7%94%B5%E9%A9%B4
解压后进入文件夹双击没有反应,用命令也不会用,
高手帮忙下,不知怎么装上
下载完毕后,解压,先运行mldonkey文件夹下的mlnet(鼠标双击或者命令行下./mlnet),然后运行sancho文件夹下的sancho(鼠标双击或者命令行下./sancho),刚开始会有配置向导,照做即可。
原帖如上,可我怎么点mlnet都是没有反应
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-06-15 13:01

当然没反应了,就是这样的。
其实mlnet可以设置成和sancho一起启动。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
johnnyeven
帖子: 8
注册时间: 2007-06-10 18:35
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 johnnyeven » 2007-06-15 20:51

其实安 amule 也可以啊

代码: 全选

sudo apt-get install amule
回复

回到 “老旧版本支持”