急问:无法上网怎么安装truetype字体啊??为什么不管装什么包都要设置字体???

为当前最终发行版之前的所有版本提供支持
回复
kava
帖子: 9
注册时间: 2005-11-15 12:03
送出感谢: 0
接收感谢: 0

急问:无法上网怎么安装truetype字体啊??为什么不管装什么包都要设置字体???

#1

帖子 kava » 2005-11-15 12:17

现在每次我用apt-get install任何包后都会出来如下信息,(我是学校的内网,用了一级代理才使用了apt-get,不能出国。)这个怎么自己手动安装这些字体啊,或者哪位达人能告诉我,如何才能使用2级代理 啊

代码: 全选

正在设置 msttcorefonts (1.2ubuntu2) ...
warning: /usr/share/X11/fonts/truetype does not exist or is not a directory
These fonts were provided by Microsoft "in the interest of cross-
platform compatibility".  This is no longer the case, but they are
still available from third parties.

You are free to download these fonts and use them for your own use,
but you may not redistribute them in modified form, including changes
to the file name or packaging format.
--12:08:41--  http://belnet.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
正在解析主机 belnet.dl.sourceforge.net... 193.190.198.97
Connecting to belnet.dl.sourceforge.net|193.190.198.97|:80... failed: 连接超时.
已放弃。

--12:08:46--  http://easynews.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
正在解析主机 easynews.dl.sourceforge.net... 69.16.168.245
Connecting to easynews.dl.sourceforge.net|69.16.168.245|:80... dpkg: .......
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#2

帖子 catinsnow » 2005-11-15 13:38

应该是你某次安装了或关联了msttcorefonts,而这个字体可能因为许可证模式不能包含在包内,要下载,如果没有下载包配置就没有完成,以后装过任何包后都会尝试重新配置这个包,所以出现这种情况.
你可以试试把这个包卸载,如果这样不会卸载你有用的包.
我的这个字体文件在这里:
/usr/share/fonts/truetype/msttcorefonts/
我打包了一份发到你邮箱里了.你看解压到对应的文件夹看看能不能完成配置.
warning: /usr/share/X11/fonts/truetype does not exist or is not a directory
These fonts were provided by Microsoft "in the interest of cross-
platform compatibility". This is no longer the case, but they are
still available from third parties.

不过和这个位置不一样,你试试放在那里也行.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2005-11-15 13:40

报歉,你的邮箱好像是不能用的,没有发送成功.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”