当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 屏幕分辨率只有61Hz,眼睛难受
帖子发表于 : 2007-06-15 16:44 

注册: 2007-06-13 12:15
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的显卡是集成的,用的是Geforce 6100的主板,默认只有个61的分辨率,屏幕一直在闪,超难受,没弄明白怎么装驱动


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-15 17:01 
头像

注册: 2006-12-14 20:33
帖子: 834
送出感谢: 0 次
接收感谢: 0 次
xconf


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-15 17:44 

注册: 2007-06-12 14:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
先到 /etc/X11
編輯xorg.conf

找到

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
Horizsync 30-70
VertRefresh 50-100


修改紅色的部份

你會閃動應該還是使用CRT
這個值應該不至於造成問題
試看看~~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-16 0:01 

注册: 2007-06-13 12:15
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我修改了后那个刷新率变成85 可是选择了一点效果都没,实际还是60左右


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-16 6:56 

注册: 2007-06-14 21:43
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我修改后没改变阿 ~!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-16 7:33 

注册: 2007-02-01 13:01
帖子: 193
送出感谢: 0 次
接收感谢: 0 次
重启x


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-16 8:32 

注册: 2007-02-15 6:26
帖子: 356
送出感谢: 0 次
接收感谢: 1
tpbook 写道:
先到 /etc/X11
編輯xorg.conf

找到

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
Horizsync 30-70
VertRefresh 50-100


修改紅色的部份

你會閃動應該還是使用CRT
這個值應該不至於造成問題
試看看~~~


是不是改成数字越大越好啊?
Horizsync 70
VertRefresh 100


_________________
2007:琉璃地,旃檀林。心心作。念念是。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-16 8:40 

注册: 2007-02-15 6:26
帖子: 356
送出感谢: 0 次
接收感谢: 1
请看
http://forum.ubuntu.org.cn/viewtopic.php?t=60485
4楼
好象那个更好是不?


_________________
2007:琉璃地,旃檀林。心心作。念念是。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-16 15:47 

注册: 2007-06-08 23:50
帖子: 29
地址: 广西梧州
送出感谢: 0 次
接收感谢: 0 次
我的硬件和你的一样,安装登陆后是800*600 60HZ
我按照这个命令(sudo dpkg-reconfigure xserver-xorg)调了一下,分配了64000kb给集成显卡,Ctrl+Alt+back后变成1024*768 50HZ了,但詭异的是现在实际的刷新效果可能到了75HZ了。因为都感觉不出闪烁了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-16 15:51 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
wxchao 写道:
我的硬件和你的一样,安装登陆后是800*600 60HZ
我按照这个命令(sudo dpkg-reconfigure xserver-xorg)调了一下,分配了64000kb给集成显卡,Ctrl+Alt+back后变成1024*768 50HZ了,但詭异的是现在实际的刷新效果可能到了75HZ了。因为都感觉不出闪烁了。

50=85,不知道什么回事我的5200也是
nvidia-settings里面是85就可以了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-06 11:58 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
又快又好的解决办法!点以下连接

http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译