[问题]在7.04里安装了永中2007,但好像不能用?

为当前最终发行版之前的所有版本提供支持
回复
wolfyeah
帖子: 78
注册时间: 2007-06-06 23:32
送出感谢: 0
接收感谢: 0

[问题]在7.04里安装了永中2007,但好像不能用?

#1

帖子 wolfyeah » 2007-06-15 16:45

在7.04里安装了永中2007,但好像不能用?在6.06就没有任何问题……
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 mimihu88 » 2007-06-15 17:43

你也要把有什么错误提示贴上来呀,没头没脑怎么帮你
wolfyeah
帖子: 78
注册时间: 2007-06-06 23:32
送出感谢: 0
接收感谢: 0

#3

帖子 wolfyeah » 2007-06-15 17:52

mimihu88 写了:你也要把有什么错误提示贴上来呀,没头没脑怎么帮你
嗯 嗯 ,就是因为点击图标运行没任何反应嘛……连错误提示也没有啦
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#4

帖子 xhy » 2007-06-15 18:11

一般是JRE的问题
用1.5的JRE试试
目前负债150多万
xch0929
帖子: 47
注册时间: 2006-12-23 14:34
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xch0929 » 2007-06-15 18:12

我刚刚装上,弄了很久。开始是在网上下载之后解压,修改setup权限,然后sudo ./setup 但是出现在:正在解压,清稍后。。。。之后就一直不动了,我等了一个小时多还在解压,不知道什么原因。后来下了http://ubuntu.cn99.com/ubuntu-cn/dists/edgy/main/binary-i386/e/eioffice/eioffice_4.1.1816.101zh.sv1-3_all.deb
安装就可以了!!
wolfyeah
帖子: 78
注册时间: 2007-06-06 23:32
送出感谢: 0
接收感谢: 0

#6

帖子 wolfyeah » 2007-06-15 18:24

xhy 写了:一般是JRE的问题
用1.5的JRE试试
嗯,我的就是jre5.0
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#7

帖子 mimihu88 » 2007-06-15 23:12

wolfyeah 写了:
mimihu88 写了:你也要把有什么错误提示贴上来呀,没头没脑怎么帮你
嗯 嗯 ,就是因为点击图标运行没任何反应嘛……连错误提示也没有啦
终端里面运行不就有提示啦
qufo
帖子: 95
注册时间: 2006-04-23 16:55
送出感谢: 0
接收感谢: 0

#8

帖子 qufo » 2007-06-16 13:28

那个我也碰到过,我还强行 kill 过他几次。
实际上那个所谓的 please wait 我估计他是在装 Jre ,等着我们按确定,然后,我们却看不到那个确定按钮。

或者,他主动到 sun 的网站上去下 jre 去了,于是,下了一个小时还没下完?
回复

回到 “老旧版本支持”