安装星际快译不成功。(已解决)

为当前最终发行版之前的所有版本提供支持
回复
头像
Ghostboxer
帖子: 36
注册时间: 2007-06-09 15:29
送出感谢: 0
接收感谢: 0
联系:

安装星际快译不成功。(已解决)

#1

帖子 Ghostboxer » 2007-06-15 17:21

ljf@ljf-desktop:~$ sudo apt-get install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langddao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法找到软件包 stardict-cdict-gb
ljf@ljf-desktop:~$ sudo apt-get install stardict-gtk stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法找到软件包 stardict-cdict-gb
ljf@ljf-desktop:~$
ljf@ljf-desktop:~$
各位高手指导下!不知道错误在哪里了
上次由 Ghostboxer 在 2007-06-16 1:47,总共编辑 1 次。
头像
ulixer
帖子: 231
注册时间: 2006-03-02 23:51
送出感谢: 0
接收感谢: 1 次

#2

帖子 ulixer » 2007-06-15 23:34

可能 stardict-cdict-gb 还没有被添加到源里面,在命令行中把 stardict-cdict-gb 去掉
回复

回到 “老旧版本支持”