当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]装好UBUNTU后,PartitionMagic说分区有错误,LBA和CHS值不相等...
帖子发表于 : 2007-06-15 22:20 

注册: 2007-06-13 6:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
昨晚参考论坛文章,装好了UBUNTU,基本顺利,双系统,但今天启动到XP后,想打开PartitionMagic看看,提示说

“Norton PartitionMagic 已检测到起始于磁盘1扇区114366735上的分区有错误116。起始LBA的值为11436735而CHS的值为15483824。LBA和CHS的值必须相等。Norton PartitionMagic已经确认CHS的值是正确的且可修正LBA的值。您要Norton PartitionMagic来修正该错误吗?”

然后我点否,进PM里面就看不到磁盘分区情况...当初是分了20G出来,直接把20G空间删除(用PM),然后在UBUNTU安装的时候再分区的,"/"6G,"swap"1G,剩下的是"/home",现在在XP下可以看到多出来4个磁盘来...

请问我要不要用PM来修正它查到的那个错误... 怕修正了进不了Ubuntu或XP,或者2个都进不了... -_-


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-15 23:48 
头像

注册: 2006-03-02 23:51
帖子: 231
送出感谢: 0 次
接收感谢: 1
如果工作正常不修改也行


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-16 0:18 

注册: 2007-06-13 6:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
那如果修改了会不会有什么问题?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-16 1:55 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
不要用PartitionMagic之流的
很容易引起故障


_________________
目前负债150多万


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-16 9:26 

注册: 2007-05-25 6:28
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
那要用什么分区


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-16 10:19 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
fdisk 注意是Linux下的那个,不是DOS的


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-17 14:23 
头像

注册: 2007-03-06 18:14
帖子: 626
地址: 常德--重庆
送出感谢: 0 次
接收感谢: 0 次
好久不用pq,一次用了进去就提示错误,跟上面那个差不多吧,结果点了修复错误,结果分区表就挂了,那可是自己250GB的东东啊,不过结果还是用testdisk找回来了.

所以尽量别用pq


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-18 21:26 

注册: 2007-05-20 0:19
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我前几天又开了下PQ,也有这个,连数字都貌似一样,这个无所谓吧,我这里没啥影响,我先点了“否”,后来为了试验,点了“是”,也没见啥不爽的结果
我基础太差了,现在正在搜CHS,LBA,看是怎么回事,搜着搜着就到这儿了,哈哈,缘分哪


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-18 21:32 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
如果用linux,最好不要用pq ,最好硬盘买回来开始就没用过pq

会用pq ,也没什么问题的。

http://forum.ubuntu.org.cn/post-393713. ... cb097510df


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [问题]装好UBUNTU后,PartitionMagic说分区有错误,LBA和CHS值不相等...
帖子发表于 : 2008-12-20 23:03 

注册: 2008-12-15 4:35
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
甜鱼刺 写道:
昨晚参考论坛文章,装好了UBUNTU,基本顺利,双系统,但今天启动到XP后,想打开PartitionMagic看看,提示说

“Norton PartitionMagic 已检测到起始于磁盘1扇区114366735上的分区有错误116。起始LBA的值为11436735而CHS的值为15483824。LBA和CHS的值必须相等。Norton PartitionMagic已经确认CHS的值是正确的且可修正LBA的值。您要Norton PartitionMagic来修正该错误吗?”

然后我点否,进PM里面就看不到磁盘分区情况...当初是分了20G出来,直接把20G空间删除(用PM),然后在UBUNTU安装的时候再分区的,"/"6G,"swap"1G,剩下的是"/home",现在在XP下可以看到多出来4个磁盘来...

请问我要不要用PM来修正它查到的那个错误... 怕修正了进不了Ubuntu或XP,或者2个都进不了... -_-


我也遇到同样的问题了,用的是PowerQuest的PartitionMagic 8.0。
刚开始是:
附件:
1.jpg
1.jpg [ 33.83 KiB | 被浏览 2777 次 ]



然后我点“No”以后就是这样:
附件:
2.JPG
2.JPG [ 11.95 KiB | 被浏览 3059 次 ]


还好到这里看了一下,幸亏开始没有点“Yes”选择修复,否则很有可能造成系统崩溃!

不知道在XP下还有什么其它好用的分区软件?
--回来修改一下,用Paragon Partition Manager v9.0就没有问题!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译