[问题]VPN无法使用。

为当前最终发行版之前的所有版本提供支持
回复
qufo
帖子: 95
注册时间: 2006-04-23 16:55
送出感谢: 0
接收感谢: 0

[问题]VPN无法使用。

#1

帖子 qufo » 2007-06-16 1:01

因为工作需要,我要使用VPN,也就是说,我要装VPN客户端,VPN是 pptp 的。

我用新立得装了一个 network-manager-pptp ,然后,重启了一下,在 应用程序->Internet 里看到一个
VPN连接管理器。(通用)
但是,我点他的时候,没有任何反映。

我找到他的命令行。
nm-vpn-properties --import-service org.freedesktop.NetworkManager.ppp_starter --import-file %f
在终端可以运行,出来一界面。配置完后就关闭了,那么,“连接”按钮在哪?

在面板上的那个网络图标里配置网络连接,里面也没有VPN的选项。

有谁能告诉我为是为什么?
qufo
帖子: 95
注册时间: 2006-04-23 16:55
送出感谢: 0
接收感谢: 0

#2

帖子 qufo » 2007-06-17 13:27

自己回复算了,那是 7.04 版的一个 bug , 7.10 将修复。
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#3

帖子 rhfcaesar » 2007-06-17 13:59

lz在704里面是不是就不能用vpn了?当初我就是这个原因才用回604的。
头像
yyyxz97
帖子: 11
注册时间: 2006-06-08 19:29
送出感谢: 0
接收感谢: 0

#4

帖子 yyyxz97 » 2007-06-17 14:57

在 Feisty 下一直用的好好的:
附件
Screenshot.png
头像
jeffwei
帖子: 1344
注册时间: 2007-05-12 22:48
送出感谢: 0
接收感谢: 0

#5

帖子 jeffwei » 2008-07-15 13:54

8.04的又是这个问题,我的64位版本
回复

回到 “老旧版本支持”