当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]如何安装中文环境(正在从头定制系统)
帖子发表于 : 2007-06-16 3:05 

注册: 2007-06-04 1:55
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
刚刚在command-line下装完,
如何安装中文环境?在“system”--“administration”那边找不到那个管理language的。
安装这个中文环境的话需要多大空间?

谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-16 5:50 
头像

注册: 2006-10-31 11:02
帖子: 1258
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
奇怪
你CLI装完后能有system 的菜单?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-16 9:24 

注册: 2007-06-04 1:55
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
是因为已经装了xrog,跟gnome了。 :o


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-16 10:53 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
sudo apt-get install language-seletor


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-16 10:55 
头像

注册: 2006-10-31 14:49
帖子: 1617
送出感谢: 0 次
接收感谢: 0 次
换源,更新源,更新之后,就能看到中文选项


_________________
Borders are meant to be crossed


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-16 11:28 

注册: 2007-06-04 1:55
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
奇怪,把wiki里推荐的源都加进去了,可还是提示找不到包。
有没有谁能给我提供个有language-seletor呢?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-16 11:30 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
先sudo apt-get update


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-16 11:50 

注册: 2007-06-04 1:55
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
有啊,太奇怪了,已经update了啊 但是还是找不到包啊


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-16 11:55 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
leeaman 写道:
sudo apt-get install language-seletor


sudo apt-get install language-selec囗囗囗
再试试,我也不是记得很清楚,sorry


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-16 12:05 

注册: 2007-06-04 1:55
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
郁闷了 原来是写错了 应该是selector 而不是seletor :x :x

终于搞定了,谢谢各位啦~~~


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-16 18:04 

注册: 2007-06-04 1:55
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
又有个新的问题就是在在SELECTOR里选中了中文之后似乎下载了好多包,
其中有些就是我没装的软件的中文包,比如OPENOFFICE,所以在安装的最后会
出现很多ERROR。
怎么样才能把这些没用的包清走呢?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-06-16 18:31 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
是会装openoffice writer但是什么会有错误呢?我没有见过,其实这样不是太好的,用命令行了
引用:
apt-get install language-pack-gnome-zh-base language-pack-zh-base language-support-zh language-pack-gnome-zh language-pack-zh


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译