[问题]出大事了。

为当前最终发行版之前的所有版本提供支持
回复
头像
aspirin.11
帖子: 38
注册时间: 2007-04-29 3:00
送出感谢: 0
接收感谢: 0
联系:

[问题]出大事了。

#1

帖子 aspirin.11 » 2007-06-16 5:24

有几个包损毁了,提示用apt-get -f install修复,输入后,出现下面信息,我该选Y还是N,如果是Y,那么连常用的软件都给我删除了,我怎么办?
下列软件包将被【卸载】:
alacarte epiphany-browser epiphany-extensions evolution evolution-exchange
evolution-plugins gdebi gdm gimp gimp-print gnome-app-install gnome-applets
gnome-control-center gnome-games gnome-icon-theme gnome-panel gnome-session
gnome-terminal gtk2-engines-xfce gtkhtml3.14 gxine language-support-zh
librsvg2-common libwmf0.2-7 libwv-1.2-3 music-applet nautilus
nautilus-cd-burner rhythmbox scim scim-anthy scim-chewing scim-gtk2-immodule
scim-hangul scim-modules-table scim-pinyin scim-tables-additional
scim-tables-zh ubuntustudio-icon-theme ubuntustudio-look xubuntu-desktop
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 41 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后将会空出 148MB 的空间。
头像
magisu
帖子: 202
注册时间: 2005-12-31 21:23
送出感谢: 0
接收感谢: 0

#2

帖子 magisu » 2007-06-16 8:37

这算什么大事,到aptitude里面查一下。
老子很生气,后果不严重。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2007-06-16 8:41

Y修复1
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”