[求助]安装不了pidgin

为当前最终发行版之前的所有版本提供支持
回复
super37
帖子: 2
注册时间: 2006-09-17 10:25
送出感谢: 0
接收感谢: 0

[求助]安装不了pidgin

#1

帖子 super37 » 2007-06-16 13:15

安装的时候出来一大堆警告~:
哪位大虾帮忙看看是什么原因~

代码: 全选

进程,并且该进程必须在 ~/.gconfd 中拥有一个锁定文件,并在各个存储位置,如 ~/.gconf 中拥有锁定文件
警告:安装 schema“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”失败,区域设置“pt_BR”:无法以键“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”存储值,因为配置服务器没有可写入数据库。该问题的常见原因如下:1) 您的配置路径文件 /etc/gconf/2/path 不包含任何数据库或者没有 找到该文件 2) 可能由于某些原因错误地创建了两个 gconfd 进程 3) 您的操作系统配置错误,所以 NFS 文件锁定在您的主目录中不起作用或者 4) 您的 NFS 客户机崩溃并在重新启动时没有正确通知服务器应删除文件锁定。如果您有两个gconfd 进程(或在第二个进程启动时曾有两个进程),注销、杀死 gconfd 的所有副本,然后再重新登录可能会有帮助。如果您的锁定已失效,删除 ~/.gconf*/*lock。可能问题是您尝试从两台计算机同时使用 GConf,而 ORBit 仍然使用阻止远程 CORBA 连接的默认配置 - 将 "ORBIIOPIPv4=1" 放入 /etc/orbitrc 目录中。并且一定要检查 user.* syslog 了解有关 gconfd 遇到的问题的详细信息。每个主目录只能有一个 gconfd 进程,并且该进程必须在 ~/.gconfd 中拥有一个锁定文件,并在各个存储位置,如 ~/.gconf 中拥有锁定文件
警告:安装 schema“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”失败,区域设置“C”:无法以键“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”存储值,因为配置服务器没有可写入数据库。该问题的常见原因如下:1) 您的配置路径文件 /etc/gconf/2/path 不包含任何数据库或者没有 找到该文件 2) 可能由于某些原因错误地创建了两个 gconfd 进程 3) 您的操作系统配置错误,所以 NFS 文件锁定在您的主目录中不起作用或者 4) 您的 NFS 客户机崩溃并在重新启动时没有正确通知服务器应删除文件锁定。如果您有两个gconfd 进程(或在第二个进程启动时曾有两个进程),注销、杀死 gconfd 的所有副本,然后再重新登录可能会有帮助。如果您的锁定已失效,删除 ~/.gconf*/*lock。可能问题是您尝试从两台计算机同时使用 GConf,而 ORBit 仍然使用阻止远程 CORBA 连接的默认配置 - 将 "ORBIIOPIPv4=1" 放入 /etc/orbitrc 目录中。并且一定要检查 user.* syslog 了解有关 gconfd 遇到的问题的详细信息。每个主目录只能有一个 gconfd 进程,并且该进程必须在 ~/.gconfd 中拥有一个锁定文件,并在各个存储位置,如 ~/.gconf 中拥有锁定文件
警告:安装 schema“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”失败,区域设置“zh_CN”:无法以键“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”存储值,因为配置服务器没有可写入数据库。该问题的常见原因如下:1) 您的配置路径文件 /etc/gconf/2/path 不包含任何数据库或者没有 找到该文件 2) 可能由于某些原因错误地创建了两个 gconfd 进程 3) 您的操作系统配置错误,所以 NFS 文件锁定在您的主目录中不起作用或者 4) 您的 NFS 客户机崩溃并在重新启动时没有正确通知服务器应删除文件锁定。如果您有两个gconfd 进程(或在第二个进程启动时曾有两个进程),注销、杀死 gconfd 的所有副本,然后再重新登录可能会有帮助。如果您的锁定已失效,删除 ~/.gconf*/*lock。可能问题是您尝试从两台计算机同时使用 GConf,而 ORBit 仍然使用阻止远程 CORBA 连接的默认配置 - 将 "ORBIIOPIPv4=1" 放入 /etc/orbitrc 目录中。并且一定要检查 user.* syslog 了解有关 gconfd 遇到的问题的详细信息。每个主目录只能有一个 gconfd 进程,并且该进程必须在 ~/.gconfd 中拥有一个锁定文件,并在各个存储位置,如 ~/.gconf 中拥有锁定文件
警告:安装 schema“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”失败,区域设置“he”:无法以键“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”存储值,因为配置服务器没有可写入数据库。该问题的常见原因如下:1) 您的配置路径文件 /etc/gconf/2/path 不包含任何数据库或者没有 找到该文件 2) 可能由于某些原因错误地创建了两个 gconfd 进程 3) 您的操作系统配置错误,所以 NFS 文件锁定在您的主目录中不起作用或者 4) 您的 NFS 客户机崩溃并在重新启动时没有正确通知服务器应删除文件锁定。如果您有两个gconfd 进程(或在第二个进程启动时曾有两个进程),注销、杀死 gconfd 的所有副本,然后再重新登录可能会有帮助。如果您的锁定已失效,删除 ~/.gconf*/*lock。可能问题是您尝试从两台计算机同时使用 GConf,而 ORBit 仍然使用阻止远程 CORBA 连接的默认配置 - 将 "ORBIIOPIPv4=1" 放入 /etc/orbitrc 目录中。并且一定要检查 user.* syslog 了解有关 gconfd 遇到的问题的详细信息。每个主目录只能有一个 gconfd 进程,并且该进程必须在 ~/.gconfd 中拥有一个锁定文件,并在各个存储位置,如 ~/.gconf 中拥有锁定文件
警告:安装 schema“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”失败,区域设置“zh_HK”:无法以键“/schemas/desktop/gnome/url-handlers/ymsgr/needs_terminal”存储值,因为配置服务器没有可写入数据库。该问题的常见原因如下:1) 您的配置路径文件 /etc/gconf/2/path 不包含任何数据库或者没有 找到该文件 2) 可能由于某些原因错误地创建了两个 gconfd 进程 3) 您的操作系统配置错误,所以 NFS 文件锁定在您的主目录中不起作用或者 4) 您的 NFS 客户机崩溃并在重新启动时没有正确通知服务器应删除文件锁定。如果您有两个gconfd 进程(或在第二个进程启动时曾有两个进程),注销、杀死 gconfd 的所有副本,然后再重新登录可能会有帮助。如果您的锁定已失效,删除 ~/.gconf*/*lock。可能问题是您尝试从两台计算机同时使用 GConf,而 ORBit 仍然使用阻止远程 CORBA 连接的默认配置 - 将 "ORBIIOPIPv4=1" 放入 /etc/orbitrc 目录中。并且一定要检查 user.* syslog 了解有关 gconfd 遇到的问题的详细信息。每个主目录只能有一个 gconfd 进程,并且该进程必须在 ~/.gconfd 中拥有一个锁定文件,并在各个存储位置,如 ~/.gconf 中拥有锁定文件
test -z "/usr/local/etc/gconf/schemas" || mkdir -p -- "/usr/local/etc/gconf/schemas"
mkdir: 无法创建目录‘/usr/local/etc/gconf’: Permission denied
make[4]: *** [install-schemaDATA] 错误 1
make[4]: Leaving directory `/home/yang/pidgin-2.0.2/libpurple/gconf'
make[3]: *** [install-am] 错误 2
make[3]: Leaving directory `/home/yang/pidgin-2.0.2/libpurple/gconf'
make[2]: *** [install-recursive] 错误 1
make[2]: Leaving directory `/home/yang/pidgin-2.0.2/libpurple'
make[1]: *** [install] 错误 2
make[1]: Leaving directory `/home/yang/pidgin-2.0.2/libpurple'
make: *** [install-recursive] 错误 1
laimama
帖子: 104
注册时间: 2006-12-10 12:35
来自: ChongQing China
送出感谢: 0
接收感谢: 0

#2

帖子 laimama » 2007-06-16 13:22

用sudo了吗?好像是权限不够呀
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiencai » 2007-06-20 14:18

我看不懂,但是有DED安装包的。
viewtopic.php?t=57040&highlight=pidgin
安装前先把旧版本的删掉。
闲着也是闲着,不如……
回复

回到 “老旧版本支持”