求助:gettext安不成也赶不走

为当前最终发行版之前的所有版本提供支持
回复
PoemCode
帖子: 63
注册时间: 2005-05-04 1:44
送出感谢: 0
接收感谢: 0

求助:gettext安不成也赶不走

#1

帖子 PoemCode » 2007-06-16 16:49

Setting up gettext (0.16.1-1ubuntu2) ...
install-info: unrecognized option `--description='
Try `install-info --help' for a complete list of options.
dpkg: error processing gettext (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
gettext
E: Sub-process /usr/bin/dpkg returned an error code (1)

不知道是安装那个软件的时候,依赖安装了这个玩意,结果安装不成,还删除不掉,虽然不影响使用,但是总是不爽,求XD给个建议。先谢过。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-06-16 18:08

sudo aptitude upgrade试试
● 鸣学
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 fortruth » 2007-07-27 20:29

eexpress 写了:sudo aptitude upgrade试试
我出现类似的问题,,,,
这个也无法解决 ..
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
回复

回到 “老旧版本支持”