qq装不过去了

为当前最终发行版之前的所有版本提供支持
回复
yanfeng
帖子: 23
注册时间: 2007-06-12 15:46
送出感谢: 0
接收感谢: 0

qq装不过去了

#1

帖子 yanfeng » 2007-06-16 23:21

configure 不过去。
出错信息如下:
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.

再来编辑一下,使用了sudo apt-get install libc6-dev后
再次configure,出现如下提示

checking for msgfmt... no
configure: error:

The msgfmt command is required to build libpurple. If it is installed
on your system, ensure that it is in your path. If it is not, install
GNU gettext to continue.

这段信息叫我需要安装什么?
xbear
帖子: 105
注册时间: 2007-05-14 0:10
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xbear » 2007-06-17 0:13

你装的是什么QQ????
yanfeng
帖子: 23
注册时间: 2007-06-12 15:46
送出感谢: 0
接收感谢: 0

#3

帖子 yanfeng » 2007-06-17 10:30

pidgin2.0.2,我的ubuntu版本是7.04
yanfeng
帖子: 23
注册时间: 2007-06-12 15:46
送出感谢: 0
接收感谢: 0

#4

帖子 yanfeng » 2007-06-17 20:52

我用apt-cachet search msgfmt,列出了两个需要的软件包,然后configure,发现需要GLIB,一搜索,列出了一大堆。晕
老农民
帖子: 183
注册时间: 2006-12-22 20:44
送出感谢: 0
接收感谢: 0

#5

帖子 老农民 » 2007-06-17 22:43

sudo apt-get build dep gaim
回复

回到 “老旧版本支持”