[问题]我装显卡驱动重起后进入到这里来了,请问怎么解决?

为当前最终发行版之前的所有版本提供支持
回复
xaoxu
帖子: 28
注册时间: 2007-06-04 19:26
送出感谢: 0
接收感谢: 0
联系:

[问题]我装显卡驱动重起后进入到这里来了,请问怎么解决?

#1

帖子 xaoxu » 2007-06-17 3:54

好像是进入了dos环境了,大概是这样的,,
starting up...
Loading please qait...
kinit:name_to_dev_t(/dev/sdag)=sdag(8.9)
king:trying to resume form /dev/ sdag
king:noresume image doing nor mal boot
ubuntu 7.04 ubuntuadministrator ttyl
ubuntu administrator login

就是出现以上一些,本人英文不好。还请哪位解释下。先谢了
raojunscu
帖子: 108
注册时间: 2006-10-07 11:07
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 raojunscu » 2007-06-17 9:16

ubuntu里面哪里来的dos....

ubuntu 7.04 ubuntuadministrator ttyl
ubuntu administrator login

上面两行提示你现在在终端ttyl下,并提示你需要登陆

估计显卡驱动没有装成功,可以用startx看进不进得了图形界面
wizardli
帖子: 10
注册时间: 2007-06-14 16:20
送出感谢: 0
接收感谢: 0

#3

帖子 wizardli » 2007-06-17 10:37

..........
楼主比俺强多了,俺装完显卡驱动后直接黑屏,看别人写的帖子看的晕晕乎乎的,等下用DVD的重装啊。
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#4

帖子 54493323 » 2007-06-17 16:30

我装完显卡驱动是出现蓝色英文让你选择是否 完了就进入跟DOS似的
实在不行我就的重装系统
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#5

帖子 54493323 » 2007-06-17 16:31

我装完显卡驱动是出现蓝色英文让你选择是否 完了就进入跟DOS似的
实在不行我就的重装系统
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#6

帖子 54493323 » 2007-06-17 16:32

连扭了 发了2遍 不好意思
xaoxu
帖子: 28
注册时间: 2007-06-04 19:26
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 xaoxu » 2007-06-17 16:47

大家都不要重装了,应该有解决的办法。但就算重装,那一闪一闪的屏幕,还不是要装驱动。只是我们不知道解决的办法。哪位高手进来看下。
online
帖子: 69
注册时间: 2007-05-29 6:18
送出感谢: 0
接收感谢: 0

#8

帖子 online » 2007-06-17 17:15

54493323 写了:我装完显卡驱动是出现蓝色英文让你选择是否 完了就进入跟DOS似的
实在不行我就的重装系统
没必要一出问题就重装系统,不学习一下怎么解决问题,你用UBUNTU干嘛?

代码: 全选

sudo dpkg-reconfigure xserver-xorg
再不行

代码: 全选

sudo apt-get remove nvidia-glx nvidia-glx-new
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#9

帖子 54493323 » 2007-06-17 17:35

谢谢我的问题已经解决
xaoxu
帖子: 28
注册时间: 2007-06-04 19:26
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 xaoxu » 2007-06-18 1:01

我试过这两个 代码:sudo dpkg-reconfigure xserver-xorg


sudo apt-get remove nvidia-glx nvidia-glx-new


以上我都输入过,还是没反应啊
回复

回到 “老旧版本支持”