[问题]装完显卡驱动进不去图形界面了

为当前最终发行版之前的所有版本提供支持
回复
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

[问题]装完显卡驱动进不去图形界面了

#1

帖子 54493323 » 2007-06-17 14:43

装完显卡驱动以后提示重起,完了以后就进不去图形截面了
显示是NVIDIA GeForce FX5200 启动进入ubuntu 出来一个蓝色界面里面一堆英文 问你是否 我看不懂英文 是和否都选了 完了以后让我输入帐号密码 我输入完了 以后就跟DOS似的 就不了图形截面
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#2

帖子 54493323 » 2007-06-17 14:56

蓝色界面第一句话 我拿笔记下来了 failed tostart thex server
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2007-06-17 15:29

sudo dpkg-reconfigure xserver-xorg
显卡选Nvidia不要选nv,frame buffer选否,其他回车应该可以了吧,试试看,我在这里也是试了很多次,装的时候选中文的话完全是乱码更加难
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#4

帖子 54493323 » 2007-06-17 15:31

谢谢,我去试试 还有我的版本是7.04
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#5

帖子 54493323 » 2007-06-17 17:01

我的是乱码,看不到frame buffer 我在去多试几次
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#6

帖子 54493323 » 2007-06-17 17:31

leeaman大哥 已经进入图形界面了 但是每次开机都要输入 命令才能进 怎么才能像以前那样直接进图形界面
头像
ninesun
帖子: 167
注册时间: 2007-02-07 14:52
送出感谢: 0
接收感谢: 0

#7

帖子 ninesun » 2007-06-17 17:37

装个最新的显卡驱动好了。我记得nvidia好像驱动比ati好,我是ati的,以前也像你一样,我倒是有Ati的解决方法,可惜你是nvidia的
54493323
帖子: 23
注册时间: 2007-03-06 16:46
送出感谢: 0
接收感谢: 0

#8

帖子 54493323 » 2007-06-17 18:00

问题已经解决虽然不知道是什么意思 但是输入以上命令解决了


sudo chown -hR $lee:$lee ~/

sudo rm -rf /tmp
sudo mkdir /tmp
sudo chmod 1777 /tmp
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#9

帖子 cheno » 2007-06-17 19:18

54493323 写了:leeaman大哥 已经进入图形界面了 但是每次开机都要输入 命令才能进 怎么才能像以前那样直接进图形界面
设置自动登录就可以了吧
感受Ubuntu!
回复

回到 “老旧版本支持”