当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装ubuntu后Ubuntu的分区会使Windows 2000/XP 启动速度变慢。
帖子发表于 : 2007-06-17 21:32 
头像

注册: 2007-05-25 6:44
帖子: 85
送出感谢: 5
接收感谢: 0 次
ubuntu的分区在Windows XP下显示为未知分区。每次Windows启动都会扫描很久后才启动资源管理器。
http://linux.chinaunix.net/bbs/viewthread.php?tid=545364搜到一个资料说Windows 2000删除分区盘符,但Windows XP下无删除盘符 只有删除分区选项,如果删除分区就会造成Grub Error 22错误。如何能够让Windows XP进入系统不在扫描未知分区?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-17 21:57 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
try to run:
代码:
chkntfs /t:0


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-17 23:30 
头像

注册: 2007-05-25 6:44
帖子: 85
送出感谢: 5
接收感谢: 0 次
无效,我所说的不是开机自动扫描的问题。我的意思是,从显示桌面壁纸开始,需要3分钟才能显示出任务栏。在这3分钟时间里,windows一直都在扫描未知分区,因而资源管理器无法访问硬盘中的所有分区。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-19 0:06 

注册: 2006-10-07 11:07
帖子: 108
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
一直都不知道为什么我的机器xp启动这么慢 ubuntu和mac却启动很快,现在终于知道xp还要扫描未知分区....

看来要想很爽的装好三系统,还是需要两台电脑 呵呵

很想知道这个问题的解答 帮顶了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-19 0:11 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
我现装的xp后装的ubt,怎么没有你说的问题
不是显示为“未知分区”,而是更本就看不到!


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-19 8:22 
头像

注册: 2006-04-27 12:18
帖子: 305
地址: 浙江德清武康
送出感谢: 3
接收感谢: 0 次
我的也没有这个问题。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-19 12:45 

注册: 2007-02-10 10:50
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
我也是双系统,XP进入桌面很快,没楼主说得问题。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-24 12:27 

注册: 2007-06-22 10:47
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
同上


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-03 19:15 

注册: 2007-06-24 16:08
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题,我是双硬盘安装,a盘xp,vista。b盘ubuntu。启动的时候曾出现过这个问题,而且我的usb无线网卡在xp启动时不能工作要拔下来重插,vista却没有这个现象。后来不知怎么就好了,两个问题都没有了。

后来我把b盘装到移动硬盘盒里当移动硬盘,重新安装ubuntu,这两个问题又都出现了,到现在还存在。
而且xp启动后usb网卡,usb移动硬盘(装ubuntu的)都不能识别要拔插一遍,可能是ubuntu和xp对usb设备的访问方式不一样,或者是这两个usb设备较杂牌引起的,因为我的usb鼠标可以用。

不知楼主是不是有一些usb设备。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-03 19:31 

注册: 2007-07-03 19:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我刚装的ubuntu7.04 和winxp共存 没有出现楼主的问题啊


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-03 23:13 

注册: 2007-06-27 22:04
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
MS我也很正常嘛,而且WINDOWS里面完全看不到UBT的分区,根本不是什么“显示为未知分区”


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-08-19 17:39 

注册: 2007-07-12 15:51
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我在虚拟机也装过XP和UBUNTU,装完后XP是不显示UBUNTU的分区的


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-08-19 18:04 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
是不是XP中毒了什么的


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-08-19 18:26 

注册: 2007-08-19 17:39
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
这是由Windows的分区记录与实际不符造成的

解决方法1(如果以前调整过分区大小,这种方法很可能无效):
1.备份Ubuntu分区
2.在Windows下删除Ubuntu分区
3.恢复Ubuntu分区

解决方法2:
1.光盘启动或者在无此问题的Windows下或者在DOS下运行Windows的安装程序
2,重新安装Windows

解决方法3:
停止使用Ubuntu分区所在的硬盘


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-08-20 11:11 

注册: 2007-07-31 9:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的机器XP系统,删除了一个逻辑分区后装的ubuntu,没有出现楼主的症状,我装了一个Ext2IFS_1_10c,在win下读写ubuntu分区的文件,此时的ubuntu分区在win下成为了几个状态良好的未知分区,进win的时间没有特别的变化。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译